Fedora Linux Support Community & Resources Center
  #1  
Old 23rd September 2005, 09:16 PM
OoteR Offline
Registered User
 
Join Date: Sep 2004
Posts: 20
Dell 5150 + FC4 = random hangs?

just as the topic says. I've tried with the base fc4 kernel, and the newest one. I use nvidias 7676 drivers and am having no luck keeping this thing running.

I get random hangs on X's 2nd start (have to reboot, this happens about half the time i turn it on) and/or if i load firefox or openoffice, or anything of size and actually use it, it'll lock up in a few minutes. *the lockups once logged in are actually not true lockups, but rather the mouse/cursor can move, but the system doesnt respond to it otherwise. I've noticed that it also seems to do it as the cooling fan kicks on.. could this have to do with cpuspeed or something?

I'm not sure whats going on.
Reply With Quote
  #2  
Old 24th September 2005, 03:04 AM
OoteR Offline
Registered User
 
Join Date: Sep 2004
Posts: 20
Well, here's an update.

I went back to an older set of nvidia drivers to see if that would help.. not really. Same problems. The computer is being a real pain. I've decided it doesnt actually "lock" but something is happening where its slowing down to the point of unusability (X itself? cuz i have tried fluxbox, xfce, and gnome all do it) it seems to take about 10 minutes to do it or so, and it will let the mouse move around like normal, the hd moves every few seconds but nothing really responds.

Any ideas to try out? is there a possibility of there being a log somewhere?

thanks.
Reply With Quote
  #3  
Old 24th September 2005, 10:56 PM
OoteR Offline
Registered User
 
Join Date: Sep 2004
Posts: 20
think i found out the problem. Dont use nvidias agp driver. I ran it for 2 hours and it didnt freeze up after i got rid of it
Reply With Quote
Reply

Tags
5150, dell, fc4, hangs, random

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 8 On Dell Inspiron 5150 pokemasterflex Servers & Networking 2 2nd January 2008 07:28 AM
Dell 5150 modem and NTFS Hombre Hardware & Laptops 4 20th August 2005 03:17 AM
Dell Inspiron 5150 Wireless Help milestoneiii Servers & Networking 4 1st March 2005 10:18 PM


Current GMT-time: 17:28 (Tuesday, 16-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat