Fedora Linux Support Community & Resources Center
  #1  
Old 17th September 2005, 12:30 AM
digitalmonkey Offline
Registered User
 
Join Date: Sep 2005
Posts: 9
Internet loss ... ( after smb setup )

I installed Samba and started it in the service application , and rebooted. All of a sudden I could'nt get any internet access.^^;

Situation applies to all acounts too...

Can anyone point out the problem or a offer some advice?
Reply With Quote
  #2  
Old 17th September 2005, 12:33 AM
pbtpu40 Offline
Registered User
 
Join Date: Nov 2004
Location: Pullman WA
Age: 30
Posts: 67
Can you give us more information, such as, are you running a firewall, what is the output from ifconfig as well as what happens if you disable the smb services.

I run samba, and have no problems whatsoever. More details on your setup would be greately appreciated.
__________________
pbtpu40
Barron
------------------
VHDL -- When software just wont do.
http://s1.sigamp.com/users/pbtpu40/newsig.png
Reply With Quote
  #3  
Old 17th September 2005, 05:41 PM
digitalmonkey Offline
Registered User
 
Join Date: Sep 2005
Posts: 9
Thanks for the reply pbtpu40 , but the siutation is resolved. ^^

Thanks again though..
Reply With Quote
Reply

Tags
internet, loss, setup, smb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
usb modem internet setup rudra-b Servers & Networking 5 27th September 2009 11:53 PM
internet setup for newbie snodgrss1984 Using Fedora 9 12th December 2008 05:38 PM
I'm at complete loss at internet connection sudoroot Servers & Networking 1 27th July 2008 06:19 AM
Manual ifconfig down/up causes loss of Internet netrace Servers & Networking 4 26th April 2007 04:16 PM
internet connection loss LLS Servers & Networking 0 11th October 2004 02:40 AM


Current GMT-time: 15:56 (Friday, 01-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat