Fedora Linux Support Community & Resources Center
  #1  
Old 13th September 2005, 03:03 AM
darknova Offline
Registered User
 
Join Date: Aug 2005
Posts: 3
Cyrus not adding users. Exits automatically...

I have a mail server that can send mail just fine and it appears to even be able to receive it but it's not being forwarded to the right mailbox.

This is what happens when I Try to add mailboxes:

[root@mybox ~]# cyradm --user cyrus localhost
Password:
mybox> createmailbox user.nova
createmailbox:
mybox> createmailbox user.nova
[root@mybox ~]#

When I do createmailbox user.nova, it goes down one line and just says createmailbox:. 1/2 a second later it goes down another line and presents the mybox> prompt. I try createmailbox user.nova again and it exits the utility.

I have no idea what I'm doing wrong.
Reply With Quote
  #2  
Old 13th September 2005, 03:38 AM
darknova Offline
Registered User
 
Join Date: Aug 2005
Posts: 3
Ok. After deleting cyrus and then adding cyrus again, I believe I am able to add users but now I get a weird error...

mybox> createmailbox user.nova
mybox> listmailbox user.nova
user.nova (\NoInferiors \UnMarked)
mybox> listaclmailbox user.nova
Error in IMAP command GETACL: Unknown command.
mybox> listquotaroot user.nova

mybox>


I followed the same steps to set this thing up as I did a couple weeks ago in the last thread I posted. I followed these instructions:
http://nakedape.cc/info/Cyrus-IMAP-H...rt-fedora.html

And some directions to get squirrelmail running.

I have no idea what I'm doing wrong.

Does anyone know of a complete setup guide for these things?
Reply With Quote
  #3  
Old 14th September 2005, 01:19 PM
micke Offline
Registered User
 
Join Date: Nov 2004
Location: Stockholm
Posts: 8
Hi,

Then I create user in cyrus, I use the command.

mail> cm user/lisa
mail> lm user/lisa

.M
Reply With Quote
Reply

Tags
adding, automatically, cyrus, exits, users

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
automatically mounting external hdd as read/write for all users slade17 Using Fedora 8 9th May 2011 04:01 PM
CDs will not mount automatically for users spiritu Using Fedora 16 8th August 2006 04:21 AM
how to add new users automatically? izibizi Using Fedora 7 16th October 2005 04:35 AM
adding users with . mark.p Using Fedora 2 3rd September 2004 02:01 PM


Current GMT-time: 22:24 (Wednesday, 22-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
San Jose Instagram Photos - Mingguang - Kaiserslautern Photos on Instagram