Fedora Linux Support Community & Resources Center
  #1  
Old 29th July 2005, 03:59 PM
dmaglint Offline
Registered User
 
Join Date: Jul 2005
Location: Indianapolis, IN
Posts: 5
fedora core 4 video issues

I have an HP zt1185 laptop w/ a fedora core 4 & windows XP dual boot. After install, windows boots fine, fedora boots fine into text mode, but I can't get the X gui to boot. When I try to boot into X the screen goes black and sits there. In text mode, I did yum update and downloaded and installed all updates thinking that might help.....but no. I have a S3 Graphics Pro Savage DDR HP video card. Are there known issues with this card? Any help would be appreciated.

Thanks.
Reply With Quote
  #2  
Old 29th July 2005, 06:17 PM
griM Offline
Registered User
 
Join Date: Feb 2005
Location: Oldenburg, Germany
Age: 33
Posts: 113
hi.
open /etc/X11/xorg.conf and compare HorizSync and VertRefresh with the values in your manuel. if this is not the same set these values. save and reboot/restart X.

greetings, grim
Reply With Quote
  #3  
Old 30th July 2005, 05:22 AM
sailor Offline
Administrator
 
Join Date: Mar 2004
Location: San Antonio, Texas - Home of the Alamo, the "Cradle of Texas Liberty"
Age: 56
Posts: 4,113
Something I found:
http://display-and-video.free-driver...For-Linux.html
http://www.opendrivers.com/driver/28...-download.html

A discussion of s3 savage here:
http://www.die.net/doc/linux/man/man4/savage.4.html
and here

http://www.linuxquestions.org/questi...36#post1033836
__________________
**********************************************
sailor
San Antonio, Texas

Fedora 20 - Lenovo IdeaPad V570
**********************************************

Last edited by sailor; 30th July 2005 at 06:19 AM.
Reply With Quote
Reply

Tags
core, fedora, issues, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio / video issues with fedora 11 64 bit ludude Using Fedora 4 2nd September 2009 12:31 AM
Fedora 11 disabling KDE things & video issues Nemros Using Fedora 7 1st July 2009 10:37 PM
Fedora 9, installation issues with Grub and video driver Sporadic Crash Using Fedora 3 31st August 2008 11:22 PM
fedora 8/s-video issues sr_guy Using Fedora 0 5th June 2008 02:21 PM
Video issues Problems in Core 3 DeltaForce Hardware & Laptops 0 23rd June 2005 11:29 PM


Current GMT-time: 01:13 (Monday, 24-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Viterbo Instagram Photos - Aalsmeer Travel Photos on Instagram - Vichy Photos