Fedora Linux Support Community & Resources Center
  #1  
Old 18th July 2005, 04:38 AM
Metatheticator Offline
Registered User
 
Join Date: Jul 2005
Posts: 7
PCI: Failed to allocate mem

I'm a first-timer currently installing FC4. The installation was mostly uneventful, but now when I try to boot, it spits out something like "PCI: Failed to allocate mem", or something very similar to that. This line appears twice, which might correspond to my two sticks of RAM. Then when I press "I" for the interactive setup (or if I just wait for it to boot up the OS itself), the screen turns black and stays black until I give up and shut the comp off.

Any thoughts? Is this some non-critical message telling me what I already know (That I don't have any PCI drivers yet installed) or is it saying that my RAM's kaput?
Reply With Quote
  #2  
Old 18th July 2005, 03:31 PM
tashirosgt Offline
Registered User
 
Join Date: Aug 2004
Posts: 3,964
What kind of motherboard do you have? What FC4 is this i386 or 64 bit? I don't think the error message specifically refers to your RAM but it never hurts to check. Does the install cd have memtest86 on it? You could test your memory with that.
You could try booting in the rescue mode from the install cd and changing your boot options in /boot/grub/grub.conf.
Get rid of "rhgb quiet" and try adding nopci. Look at the FC3 options given by Dog-One in http://fedoraforum.org/forum/showthr...hlight=options
__________________
"Never let the task you are trying to accomplish distract you from the study of computers."
Reply With Quote
  #3  
Old 19th July 2005, 12:00 AM
tashirosgt Offline
Registered User
 
Join Date: Aug 2004
Posts: 3,964
..and do you have a pci-express video card?
__________________
"Never let the task you are trying to accomplish distract you from the study of computers."
Reply With Quote
Reply

Tags
allocate, failed, mem, pci

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
kernel-2.6.13-1.1526_FC4: Failed to allocate mem resource #6 c0ldshadow Using Fedora 1 1st October 2005 05:23 PM


Current GMT-time: 15:24 (Wednesday, 22-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Danan Photos on Instagram - Paranapanema Photos - Ariana Travel Photos