Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Community Lounge > Suggestions & Feedback
FedoraForum Search

Forgot Password? Join Us!

Suggestions & Feedback Have suggestions, feedback or just plain questions regarding FedoraForum.org? Post them here. (We reserve the right to poke fun at you or just ignore them).

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 9th July 2005, 08:55 PM
CuCullin Offline
Registered User
 
Join Date: Jun 2005
Location: NJ
Age: 33
Posts: 221
Forum Link From Home Page Is Broken

The link to the forums from the main page links to forums.fedoraforum.org, instead of www.fedoraforum.org/forum/

  #2  
Old 10th July 2005, 02:18 AM
ewdi Offline
Retired Admin
 
Join Date: Jan 2004
Location: Penguin Land
Age: 64
Posts: 1,939
http://forums.fedoraforum.org/ is the main one we use
__________________
+ Visit My new blog
- [B]SlashGear US, SlashGear Japan, and
+Founder & Admin of www.fedoraforum.org

Follow me at http://twitter.com/ewdi

Laptop : MacBook Pro 2.4Ghz 4GB DDR, 20-inch iMac Aluminium/4GB RAM
  #3  
Old 10th July 2005, 01:43 PM
CuCullin Offline
Registered User
 
Join Date: Jun 2005
Location: NJ
Age: 33
Posts: 221
Odd.... that never connects; always a timeout for me.
  #4  
Old 10th July 2005, 11:04 PM
Jman Offline
Registered User
 
Join Date: Mar 2004
Location: Minnesota, USA
Age: 28
Posts: 7,909
May be your DNS, forums.fedoraforum.org works for me. fedoraforum.org/forum/ should still work, use that.
  #5  
Old 11th July 2005, 10:24 PM
CuCullin Offline
Registered User
 
Join Date: Jun 2005
Location: NJ
Age: 33
Posts: 221
Quote:
Originally Posted by Jman
May be your DNS, forums.fedoraforum.org works for me. fedoraforum.org/forum/ should still work, use that.
Might be...

Yup, thats what I'm using - just gotta stop trying to click the text link for the forum
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum FAQ link broken rmbrady Suggestions & Feedback 14 24th February 2009 01:15 AM
New Posts link is missing on the Home Page marcrblevins Suggestions & Feedback 2 6th November 2008 06:27 AM
Home page should be the forum's page... mr.v. Suggestions & Feedback 7 2nd February 2007 03:16 AM


Current GMT-time: 00:24 (Thursday, 21-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat