Fedora Linux Support Community & Resources Center
  #1  
Old 6th July 2005, 08:42 AM
lothario Offline
Registered User
 
Join Date: Jun 2004
Posts: 130
Changed Video Card now X won't start

I changed the display card setting from "Generic VGA" to "ATI Mach64".
This seemed to be the closest match.
The card is actually "ATI Mach 64 GX".

Anyway, now X will not start.

How do I change it back to "Generic VGA"?
From the virtual terminal I used "setup" to do "X Configuration".
But that did not work either.
It flashes some error messages and returns to the "setup" menu.
Reply With Quote
  #2  
Old 6th July 2005, 09:07 AM
laurent Offline
Registered User
 
Join Date: Feb 2004
Location: FRANCE
Age: 49
Posts: 77
Bot the rescue CD.

Go to your /etc/X11 directory and edit the X.org file. Find the the section describing your video card and change the driver.
Reply With Quote
  #3  
Old 6th July 2005, 09:30 AM
critter Offline
Registered User
 
Join Date: Jun 2005
Location: Netherlands
Posts: 150
boot in run level 3 by passing a 3 as kernel option. Move the /etc/X11/X.org file aside. Re-run the setup. By default the X config will try to read the old config file for starter values. If you move it, it will create a new one.
__________________
Critter: A domestic animal or a non-predatory wild animal.
Reply With Quote
  #4  
Old 6th July 2005, 09:47 AM
brahms Offline
Registered User
 
Join Date: Aug 2004
Posts: 434
The file in question is actually /etc/X11/xorg.conf
__________________
:cool:
Reply With Quote
  #5  
Old 6th July 2005, 10:23 AM
lothario Offline
Registered User
 
Join Date: Jun 2004
Posts: 130
Thanks for all the feedback.
Did it.
I am back into Gnome.
Reply With Quote
Reply

Tags
card, changed, start, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Changed the video card cobra_pliskin Hardware & Laptops 3 27th April 2009 10:10 PM
Video Card Issues (X doesnt start) Dnice Using Fedora 6 16th January 2007 11:44 PM
changed video card problem ptsz Hardware & Laptops 9 26th August 2006 07:26 AM
weird screen colors- x wont start- cant get video card working- livna ati frglx rpm nkoplm Hardware & Laptops 3 19th May 2006 09:56 AM
Multiple Video Card issue - original video card not detected easethan Hardware & Laptops 6 11th June 2005 03:47 AM


Current GMT-time: 00:50 (Thursday, 17-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat