Fedora Linux Support Community & Resources Center
  #1  
Old 14th June 2005, 07:36 PM
drews project Offline
Registered User
 
Join Date: May 2004
Posts: 47
Exclamation First boot won't go past...

First boot won't go past initializing hardware storage network, then it stops and doesnt do anything after that. This is in a fresh install of fedora 4.
Reply With Quote
  #2  
Old 13th August 2005, 04:16 AM
cederstrom Offline
Registered User
 
Join Date: Jul 2005
Location: USA, CA
Posts: 115
I am having the same problem right now. The boot freezes at initializing hardware... storage network, I replaced my old 30gb HD with a 120 gb HD. I have read a lot of posts on the
storage network' problem. People have said to disable USB in BIOS and unplugging any USB devices. I have tried both workarounds but does not work.

If anyone has some suggestions please post.

Thanks
Reply With Quote
  #3  
Old 13th August 2005, 05:09 AM
cederstrom Offline
Registered User
 
Join Date: Jul 2005
Location: USA, CA
Posts: 115
I have left the computer on, testing initializing hardware network storage passes or takes a long time.

If that doesn't work. Next I am going to remove the firewire card check if the problem could also be with a firewire pci card.

sigh.... :sad:
Reply With Quote
  #4  
Old 13th August 2005, 05:41 AM
cederstrom Offline
Registered User
 
Join Date: Jul 2005
Location: USA, CA
Posts: 115
I am having the same problem right now. The boot freezes at initializing hardware... storage network, I replaced my old 30gb HD with a 120 gb HD. I have read a lot of posts on the
storage network' problem. People have said to disable USB in BIOS and unplugging any USB devices. I have tried both workarounds but does not work.

If anyone has some suggestions please post.

I have left the computer on, testing initializing hardware network storage passes or takes a long time.

If that doesn't work. Next I am going to remove the firewire card check if the problem could also be with a firewire pci card.

I have left the computer on for 30 minutes and its still hanging... Could there be a hardware problem or malfunction...


thanks
Reply With Quote
Reply

Tags
boot, past

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Won't boot past BIOS Mudhoney Using Fedora 4 30th July 2009 07:20 AM
Won't boot past the BIOS jasigler Installation, Upgrades and Live Media 2 29th June 2008 03:59 AM
Help me get past this plz tave Using Fedora 7 7th March 2008 04:47 AM
FC5 on Acer Laptop - won't boot past udev... thejeremy Hardware & Laptops 2 25th October 2006 12:08 AM
Won't boot past "GRUB" scook94 Using Fedora 23 23rd October 2005 11:39 PM


Current GMT-time: 17:14 (Sunday, 23-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Al Jubayl Travel Photos - Satana Photos on Instagram - Colchester Travel Photos