Fedora Linux Support Community & Resources Center
  #1  
Old 17th May 2005, 08:25 PM
Shura Offline
Registered User
 
Join Date: May 2005
Location: Ukrain
Age: 42
Posts: 3
Question Raid monitoring on Adaptec RAID 2010S controller (smartd, i2o_scsi...)

Hi, All
have anybody experience with such problem like this?

I installed Fedora Core 3 2.6.9-1.667smp i686 i686 i386 GNU/Linux on the new machine and it work fine. I have raid-1 installed on the Adaptec 2010S (i2o_block and i2o_core are loaded) and it is working too
But... I need some monitoring tools, and smartd faild on startup. I think i2o_scsi is necessary to be loaded but it is loading with bunch on messages that looks like errors or debug information:

May 17 19:30:32 server kernel: I2O SCSI Peripheral OSM
May 17 19:30:32 server kernel: scsi1 : iop0
May 17 19:30:35 server kernel: i2o_scsi: Aborting command block.
May 17 19:31:11 server smbd[2410]: [2005/05/17 19:31:11, 0] printing/nt_printing.c:nt_printing_init(383)
May 17 19:31:11 server kernel: Debug: sleeping function called from invalid context at mm/slab.c:2063
May 17 19:31:11 server kernel: in_atomic():0[expected: 0], irqs_disabled():1
May 17 19:31:11 server kernel: [<0211dbf3>] __might_sleep+0x7d/0x8a
May 17 19:31:11 server kernel: [<02140b8d>] kmem_cache_alloc+0x1d/0x57
May 17 19:31:11 server kernel: [<f882ef8c>] i2o_exec_wait_alloc+0x14/0x39 [i2o_core]

thanks in advance for any help, or advice, may be you know some other tool that can send me a messages or write them to logs, when thins will go wrong

Alex.

Last edited by Shura; 20th May 2005 at 06:22 PM.
Reply With Quote
Reply

Tags
2010s, adaptec, fails, i2oscsi, raid, smartd, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adaptec 2010s 79xx and I2o_block driver Dominique007 Installation, Upgrades and Live Media 8 4th April 2008 12:14 PM
[FC4] Installing on Supermicro server with Adaptec 2010S raidcard Cybex EOL (End Of Life) Versions 8 22nd June 2006 12:44 PM


Current GMT-time: 23:10 (Wednesday, 22-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Datia Instagram Photos - San Giuliano Milanese Photos on Instagram - Yorkton Photos