Fedora Linux Support Community & Resources Center
  #1  
Old 5th May 2005, 01:33 AM
Vinneh Offline
Registered User
 
Join Date: Mar 2005
Posts: 223
Poor quality sound + alsamixer not working correctly

My sound is really staticky as if PCM was all the way up, but I can only change a few settings in alsamixer: Master, Surround Mix, Wave Center, Wave LFE.
my box is fully updated.
I have a SB live.
any ideas on how I can fix alsamixer and/or fix the sound?
 

Tags
alsamixer, correctly, poor, quality, sound, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HP Pav Dv6000, poor sound quality Squire_James Hardware & Laptops 5 14th March 2008 10:39 AM
Poor sound quality with RealPlayer ar-jar Using Fedora 4 8th March 2007 04:56 PM
FC4: Very poor quality audio JRR883 Using Fedora 3 16th October 2005 08:24 AM
got soundcard working...poor quality sound rootloser Hardware & Laptops 11 6th October 2005 07:22 AM
poor sound quality Kingtu Using Fedora 2 21st August 2005 06:08 AM


Current GMT-time: 16:47 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Jinjiang Travel Photos - Hiddenhausen Photos - Seka