Fedora Linux Support Community & Resources Center
  #1  
Old 1st March 2005, 10:12 AM
guy Offline
Registered User
 
Join Date: Nov 2004
Posts: 108
FC3 Installation issues

Hey folks.

I can get FC2 running without problems on my box, but when I attempt to install FC3 from DVD, I have issues.

I've checked the media, and it seems fine.

I can only use the Linux Text mode to install, as all of the others switch off the monitor at the start of the install, and the machine hangs.

Once installed, FC3 hangs after
Code:
'Initializing hardware... storage network audio_'
, so I've removed
Code:
'rhgb quiet'
from the boot line.

Now instead of the machine hanging with a row of white squares across the top of the screen, I see white dots all over the screen, and a centimetre deep part at the top that is the same blue colour as the installation screen, with what appears to be 2 option boxes. Once one of these is selected at random (since I can't see any text in the boxes!), I get another blue strip along the top with a box, and I can't go any further.

My system comprises the following-
  • AMD Athlon 64 3000
    ASRock K8 Upgrade 64 bit (754) sis 760 GX DDR 400+ 128VGA+ 8XAGP+ SATA+ LAN+ USB 2+ 6Channel Audio
    1gb DDR 400Mhz RAM
    200Gb ATA/UDMA 133 Hard Drive
    Dual Layer 8 Speed DVD Re-Writer
    6.0 Channel Audio O/B
    128Mb Graphics on board
    Fujitsu Ergopro e174

Help to sort this out would be most appreciated.
  #2  
Old 1st March 2005, 02:14 PM
ilja Offline
Registered User
 
Join Date: Apr 2004
Location: Euregio
Posts: 3,613
http://fedoraforum.org/forum/showthread.php?t=45207
__________________
--
http://twitter.com/ik12
Closed Thread

Tags
fc3, installation, issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
serious installation issues, please help!!! palvanie Installation, Upgrades and Live Media 4 19th February 2008 12:15 AM
HELP!!! FC6 Installation Issues cyberpimp EOL (End Of Life) Versions 1 10th August 2007 05:21 PM
FC6 Installation Issues stepher EOL (End Of Life) Versions 0 29th April 2007 07:48 PM
New installation issues baurebu Installation, Upgrades and Live Media 9 6th December 2006 08:42 PM
Still having installation issues stephenmv Installation, Upgrades and Live Media 0 23rd June 2005 11:51 PM


Current GMT-time: 17:59 (Monday, 20-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Tomobe Photos on Instagram - Siloam Springs Travel Photos - Hettstedt Photos on Instagram