FedoraForum.org - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2014
    Location
    Warsaw
    Posts
    180
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    F25 - 'failed" message at start after todays update

    So after todays update I get this during boot"

    Code:
    [FAILED]  failed to start load kernel modules
    See 'systemctl status systemd-modules-load.service' for details .
    Did that and I got:

    Code:
    ● systemd-modules-load.service - Load Kernel Modules
       Loaded: loaded (/usr/lib/systemd/system/systemd-modules-load.service; static; vendor preset: disabled)
       Active: active (exited) since śro 2016-11-30 10:42:55 CET; 2min 18s ago
         Docs: man:systemd-modules-load.service(8)
               man:modules-load.d(5)
      Process: 824 ExecStart=/usr/lib/systemd/systemd-modules-load (code=exited, status=0/SUCCESS)
     Main PID: 824 (code=exited, status=0/SUCCESS)
        Tasks: 0 (limit: 4915)
       CGroup: /system.slice/systemd-modules-load.servic
    Anything I should worry about?

  2. #2
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    7,133
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)

    Re: F25 - 'failed" message at start after todays update

    not sure, I'm getting the same error with kernel 4.8.10 specifically here too. booting with 4.8.8 works okay still without that error.

    there weren't any errors in the yum transaction when updating either but it seems something in the 4.8.10 kernel is not agreeing with systemd.

    updated this existing bug as it is clearly the same behaviour https://bugzilla.redhat.com/show_bug.cgi?id=1254340

Similar Threads

  1. Error: "Failed to get journal fields: Bad message"
    By catman in forum Using Fedora
    Replies: 6
    Last Post: 31st August 2016, 11:23 PM
  2. Replies: 2
    Last Post: 27th November 2009, 02:49 PM
  3. Replies: 0
    Last Post: 23rd November 2009, 06:23 PM
  4. Replies: 2
    Last Post: 30th June 2005, 05:31 PM
  5. Replies: 3
    Last Post: 6th January 2005, 02:44 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •