Fedora Linux Support Community & Resources Center
  #1  
Old 29th December 2004, 10:17 PM
vaxocentric Offline
Registered User
 
Join Date: Dec 2004
Location: Dallas, TX
Age: 32
Posts: 5
Question Hangs on install when 'Probing for video card' (Intel 810)

I'm trying to install FC3 on an older system (466MHz w/ integrated Intel 810 video). In graphical installation mode, it distorts the screen and seems to hang, even when specifying lower resolutions (i.e. linux resolution=640x480).

When I try 'linux text', it hangs whilst running anaconda. The last line displayed is:
"Probing for video card: Intel 810"
and the top 10% of the screen turns black with horizontal distortion.

I'm planning to use this system as a headless server, so not having a GUI is not a problem (although it would be nice to have just in case).

I'm sure this sort of problem has cropped up before in this forum, but I couldn't find reference to it. I greatly appreciate any and all comments and recommendations!

(This system was previously running Win2k server with no problems, so I know the video card is not damaged)
Reply With Quote
  #2  
Old 29th December 2004, 11:16 PM
vaxocentric Offline
Registered User
 
Join Date: Dec 2004
Location: Dallas, TX
Age: 32
Posts: 5
Well, nevermind.

After restarting twice it seemed to self-correct and installation proceeded without problems.

This is largely why I'm using linux now -- it is hands down better than windows!
Reply With Quote
  #3  
Old 29th December 2004, 11:25 PM
kosmosik Offline
Registered User
 
Join Date: Apr 2004
Location: Warsaw, Poland
Age: 33
Posts: 1,085
you could always also try with install over vnc this is kind of convinient as you get graphical instalation even without graphic card )
Reply With Quote
  #4  
Old 5th January 2005, 04:54 AM
tardboy21 Offline
Registered User
 
Join Date: Jan 2005
Location: NJ
Posts: 36
i had the same problem and probably am using the same computer. same vid card and everything. I got a bios update for mine and it fixed it, for the most part.
Reply With Quote
  #5  
Old 5th January 2005, 05:48 AM
vaxocentric Offline
Registered User
 
Join Date: Dec 2004
Location: Dallas, TX
Age: 32
Posts: 5
i'll try that next time
Reply With Quote
  #6  
Old 5th January 2005, 05:49 AM
vaxocentric Offline
Registered User
 
Join Date: Dec 2004
Location: Dallas, TX
Age: 32
Posts: 5
Quote:
Originally Posted by kosmosik
you could always also try with install over vnc this is kind of convinient as you get graphical instalation even without graphic card )
i'll try that next time for my other lower-end systems.
Reply With Quote
  #7  
Old 5th January 2005, 05:50 AM
vaxocentric Offline
Registered User
 
Join Date: Dec 2004
Location: Dallas, TX
Age: 32
Posts: 5
Quote:
Originally Posted by tardboy21
i had the same problem and probably am using the same computer. same vid card and everything. I got a bios update for mine and it fixed it, for the most part.
good call. i should do that even though i got it working.
Reply With Quote
  #8  
Old 5th January 2005, 04:23 PM
dunleav1 Offline
Registered User
 
Join Date: Dec 2004
Posts: 4
Fedora does not have the correct driver fro this card (i810_drv.o - I just googled to find the updated one.) I downloaded the correct driver and install it after the installation. When you are booting for the install - use nofb option). You can use the old driver by updating the xorg.cof file with the noaccel option.
Reply With Quote
  #9  
Old 16th January 2005, 10:58 AM
TildeMan Offline
Registered User
 
Join Date: Jan 2005
Posts: 1
Quote:
Originally Posted by kosmosik
you could always also try with install over vnc this is kind of convinient as you get graphical instalation even without graphic card )
I've read a little about this issue but didn't find any instructions on how to do so. Could you please give me some tips on how I would go about doing so? Thanks for your time.
Reply With Quote
Reply

Tags
810, card, hangs, install, intel, probing, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install F10 hang on intel 82845G video card maplewang Installation, Upgrades and Live Media 13 15th January 2009 08:20 AM
FC8 install hangs when probing hard drives for volumes annoyingrob Installation, Upgrades and Live Media 1 6th May 2008 07:54 AM
fc6 on K8V - hangs when probing PCI bus using lspci etc. poidol Using Fedora 0 21st September 2007 04:09 PM
fc4 install hangs when probing PCI trueblue EOL (End Of Life) Versions 2 19th October 2005 06:41 AM
How to install video driver for intel extreme graphics embedded card szaidi Hardware & Laptops 1 18th July 2005 05:42 PM


Current GMT-time: 09:21 (Thursday, 23-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Tortona Instagram Photos - Bluefields Travel Photos - Albardon Photos