Fedora Linux Support Community & Resources Center
  #1  
Old 20th January 2013, 04:38 AM
majidraf Offline
Registered User
 
Join Date: Dec 2010
Posts: 19
linuxfirefox
Switch languge not working in fedora 18

Hi
I've upgraded my fedora 17 to 18 using fedup. I've installed two language and when I want to switch from one two another using Alt+Shift (Like in my Fedora 17), I'm unable. I followed System Setting>Hardware>keyboard>layout setting>Short-cut Setting. Then I clicked on Switch to next source" to determine new short-cut. When I click on this, it "disabled" turns to "New accelerator" and waiting for my short-cut. I define Alt+Shift, but it can't recognize my entries. My Alt and shift buttons work fine in other place in Fedora.
Would you please help me how to solve my problem ?
Thank you
Reply With Quote
  #2  
Old 20th January 2013, 06:59 PM
jsnjack Offline
Registered User
 
Join Date: Oct 2011
Location: Minsk, Belarus
Posts: 48
linuxfirefox
Re: Switch languge not working in fedora 18

You should install gnome-tweak-tool. Then open it, go to Typing > the last option "Modifiers-only input sources..." and select Alt+Shift.

---------- Post added at 09:59 PM ---------- Previous post was at 08:27 PM ----------

But didn't work on Activities screen. Has anyone got an idea how to fix it?
Reply With Quote
  #3  
Old 22nd January 2013, 01:15 AM
majidraf Offline
Registered User
 
Join Date: Dec 2010
Posts: 19
windows_8chrome
Re: Switch languge not working in fedora 18

Thank you jsnjack
I unistalled gnome tweak tool and now it works fine ! I'll do what you said.
Reply With Quote
  #4  
Old 6th April 2013, 05:34 AM
Renaldo09 Offline
Registered User
 
Join Date: Apr 2013
Location: Pakistan
Posts: 1
windows_7firefox
Re: Switch languge not working in fedora 18

hi jsnjack!
Thanks for sharing...........to solve problem.
__________________
Renaldo09
Reply With Quote
  #5  
Old 11th June 2013, 01:57 PM
Raafi Offline
Registered User
 
Join Date: Dec 2004
Location: New Jersey
Posts: 363
linuxfirefox
Re: Switch languge not working in fedora 18

Quote:
Originally Posted by jsnjack View Post
You should install gnome-tweak-tool. Then open it, go to Typing > the last option "Modifiers-only input sources..." and select Alt+Shift.

---------- Post added at 09:59 PM ---------- Previous post was at 08:27 PM ----------

But didn't work on Activities screen. Has anyone got an idea how to fix it?
thanks, worked like a charm and didnt have to go to root, to do it
__________________
Just Passin Thru......
Reply With Quote
Reply

Tags
fedora, languge, switch, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Command not working after switch user to root andipurwito Using Fedora 2 7th October 2012 07:05 AM
Switch user not working with F10, KDE bitmage Using Fedora 2 28th November 2008 04:30 PM
Kill Switch not working on TravelMate recon1025 Hardware & Laptops 2 14th March 2008 10:17 PM
Samba isn't working since switch to Fedora 8 DougWare Servers & Networking 1 18th December 2007 03:46 PM
KDE 'Switch User' facility not working in FC5 aerans EOL (End Of Life) Versions 0 3rd July 2006 07:23 AM


Current GMT-time: 23:58 (Thursday, 21-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat