Fedora Linux Support Community & Resources Center
  #1  
Old 2nd December 2012, 06:04 PM
Yora0 Offline
Registered User
 
Join Date: Jun 2012
Location: Germany
Posts: 148
linuxfirefox
Kdenlive codec issue

I have installed Kdenlive on Fedora 17 KDE and there are some issues with rendering files at the end.

When I render as mpeg-2 or mpeg-4, the video will render but then display the message:
Code:
Rendering of /mnt/data/Videos/KDEnlive/untitled3.mp4 crashed 
[swscaler @ 0xb3443ee0] Warning: data is not aligned! This can lead to a speedloss
I can not even start rendering as avi because all the avi profiles say "Unsupported audio codec: pcm_s16le.

The mp4s play well in VLC, but there might still be issues with them I'm just not noticing right now.

Can anyone help me to get this fixed?
Reply With Quote
  #2  
Old 2nd December 2012, 10:29 PM
coffee412 Offline
Registered User
 
Join Date: Aug 2005
Location: Ask the Government.
Posts: 449
linuxfirefox
Re: Kdenlive codec issue

p, li { white-space: pre-wrap; }
Running F17 / Kdenlive .9.2 and just got the same kind of error output on a not so big file (2mb). It is just a video I have just started working on.

It will compile as a Xvid ok. But I have the same problem as you do. Time to file a bug?

It did complete the rendering and the resulting file was playable. (??)
coffee

Quote:
Rendering of /home/coffee/kdenlive/untitled.mp4 crashed
No LADSPA plugins were found! Check your LADSPA_PATH environment variable.
[mp3 @ 0x15a2d20] max_analyze_duration 5000000 reached at 5015510 [mp3 @ 0x15a2d20] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x15aa660] max_analyze_duration 5000000 reached at 5015510 [mp3 @ 0x15aa660] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x7f1af8003480] max_analyze_duration 5000000 reached at 5015510 [mp3 @ 0x7f1af8003480] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x7f1af8004520] max_analyze_duration 5000000 reached at 5015510 [mp3 @ 0x7f1af8004520] Estimating duration from bitrate, this may be inaccurate
[swscaler @ 0x7f1af9f42ce0] Warning: data is not aligned! This can lead to a speedloss
Truncating packet of size 1024 to 168
Truncating packet of size 1024 to 1
Truncating packet of size 1024 to 1
Truncating packet of size 1024 to 1
__________________
Fedora20 AMD X6 1090T - 8GIG RAM - Nvidia GTX-650 - LXDE. Linux since 1995 - No Gnomes allowed.
Mythbuntu - Mythtv .27 - AMD 6core- 8 gigs ram Nvidia GTX-650 Ceton 4 port tunner
Mint 17 64bit - Dual Core AMD 5200 2gig ram -GT 9400
Galaxy Blaze 4G ICS ClockworkMOD :)

Last edited by coffee412; 2nd December 2012 at 10:32 PM. Reason: update
Reply With Quote
  #3  
Old 4th December 2012, 12:18 AM
coffee412 Offline
Registered User
 
Join Date: Aug 2005
Location: Ask the Government.
Posts: 449
linuxfirefox
Re: Kdenlive codec issue

Huston, We have a problem.

After rendering a video with titles I noticed that the timing of the titles was way off. Happens in all the codecs so I dont think its a video codec problem per se.

Anyone else having this problem?

---------- Post added at 07:18 PM ---------- Previous post was at 11:51 AM ----------

Submitted to rpmfusion-bugzilla. Fedora bugzilla said its a rpmfusion issue. (??).

I tried it on mint 14 64x and had same issue. (????)

coffee
__________________
Fedora20 AMD X6 1090T - 8GIG RAM - Nvidia GTX-650 - LXDE. Linux since 1995 - No Gnomes allowed.
Mythbuntu - Mythtv .27 - AMD 6core- 8 gigs ram Nvidia GTX-650 Ceton 4 port tunner
Mint 17 64bit - Dual Core AMD 5200 2gig ram -GT 9400
Galaxy Blaze 4G ICS ClockworkMOD :)
Reply With Quote
Reply

Tags
codec, kdenlive

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
kdenlive jan1024188 Using Fedora 18 21st November 2011 09:27 AM
Kdenlive MLT SDL tam2tam Using Fedora 1 20th November 2011 10:04 PM
kdenlive 0.7.8 AloneInTheDark Using Fedora 1 24th September 2010 11:40 PM
Installing MP3 codec and its Patent issue jery_wang2002 Using Fedora 2 24th July 2005 07:30 AM


Current GMT-time: 01:51 (Sunday, 26-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Hayange Travel Photos on Instagram - Bursa Photos on Instagram - Orbassano