Fedora Linux Support Community & Resources Center
  #1  
Old 24th May 2012, 03:53 AM
csantosbh Offline
Registered User
 
Join Date: May 2012
Location: BH
Posts: 2
linuxfirefox
Anaconda could not detect partitions on BIOS RAID set (stripe)

Hi,
I have two disks under a fake raid 0 setup. There are several partitions on this setup: a few NTFS (one of them has windows 7 installed on it), and some ext4 (one of them contains an ubuntu 10.10 installation).

I want to install fedora over Ubuntu. When I boot up the live USB stick, nautilus is able to detect all these partitions. I can mount them and see my files inside them.

But Anaconda gives me a warning:

Quote:
The storage device below may contain data
BIOS RAID set (stripe) (600gb --> the total size of my raid setup)

We could not detect partitions or filesystems on this devices
Could not detect any partitions? How? Why? But nautilus was able to mount them! (And unmount aswel, which I did before launching Anaconda). Another info: dmraid -r returns:
Quote:
/dev/sdb: isw, "isw_cabjehibad", GROUP, ok, 625142446 sectors, data@ 0
/dev/sda: isw, "isw_cabjehibad", GROUP, ok, 625142446 sectors, data@ 0
Besides, I was able to install Ubuntu 10.10 several months ago. So, how can I solve this issue? Any kernel boot flags?
Reply With Quote
  #2  
Old 24th May 2012, 08:18 AM
george_toolan Offline
Registered User
 
Join Date: Dec 2006
Posts: 2,078
linuxfirefox
Re: Anaconda could not detect partitions on BIOS RAID set (stripe)

Which version of Fedora are you trying to install?
Reply With Quote
  #3  
Old 24th May 2012, 11:25 AM
csantosbh Offline
Registered User
 
Join Date: May 2012
Location: BH
Posts: 2
windows_7chrome
Re: Anaconda could not detect partitions on BIOS RAID set (stripe)

The latest version, Fedora 16, 64bits.
Reply With Quote
  #4  
Old 31st July 2012, 12:00 PM
Spartan234 Offline
Registered User
 
Join Date: Jul 2012
Location: Somewhere in Europe
Posts: 1
linuxfirefox
Question Re: Anaconda could not detect partitions on BIOS RAID set (stripe)

I've got the same kind of problem with fedora 17 x64 (live CD) during the installation process, with an Intel BIOS Raid 0 (MB: Asus P8P67). Did you manage to solve your one?
Reply With Quote
Reply

Tags
anaconda, bios, detect, partitions, raid, set, stripe

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 14 beta installer not detect Windows 7 partitions on Nvidia BIOS RAID drive rgladwell Hardware & Laptops 0 31st October 2010 09:27 PM
anaconda isn't running dmraid during install - cannot see bios raid... avoidspam Installation, Upgrades and Live Media 8 6th February 2007 09:27 PM
How to access fat32 partitions on BIOS RAID 0? electron1948 Installation, Upgrades and Live Media 6 21st August 2006 10:41 AM
BIOS does not detect SATA drives kha Hardware & Laptops 16 23rd March 2006 04:10 AM


Current GMT-time: 13:35 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Point Pleasant Instagram Photos - Cabiao Photos on Instagram - Paracho de Verduzco Travel Photos on Instagram