Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 15th April 2012, 04:40 PM
synic Offline
Registered User
 
Join Date: Mar 2005
Location: Brisbane, Australia
Age: 42
Posts: 266
linuxopera
Video Stutter Display Problems - Fedora 16/64 ATI 1366x768

I have a HP DM1-4108au Laptop - running an AMD e450 APU @ 1.65Ghz with integrated 6300 ATI graphics. It won’t play video. I’ve got 8 gig of ram installed.

I’ve tried VLC, Mplayer, Xine and Kaffeine.

I have all the codecs installed via AutoPlus and MJMwired’s website.

All the videos are MP4 and MOV files recorded from 2 different devices. Video stutters and stalles; somtimes I only get sound, other times it’s only video frames; but no video has played succussfully.

The problem is consistent accross all kernels I have installed.

Quote:
kernel.x86_64 3.3.1-2.fc16 @updates
kernel.x86_64 3.3.1-3.fc16 @updates
kernel.x86_64 3.3.1-5.fc16 @updates
I am running generic graphics driver (no ATI / Radeon).

Also, My hard drive is a 128 gig Crucial M4 with bios version .009 (so no stuttering). Disk utility give me 540Mb p/s read speed and 0.3ms access times, so it should be like lightning but, photo access time is appalling. It takes literally 2 or 3 seconds to display the next 4Mb photo when I am browsing a collection. I have another computer running an Nvidia card and perusing a photo collection is almost instant, even with 10Mb images.

I read somewhere that it could it be I need to add nomodset to my boot parameter? I’m not sure if this is the case running the default open ati driver. I think I'm running the 2.1 Mesa 7.11.2 driver. That's what hardware lister tells me. I've got no Xorg, just a vanilla kernel (well, with akmod for wl broadcom driver).

What could be the problem? How can I trouble shoot this? Where do I start? It's driving me nuts. I just want to show videos of the kids to their grandad and it's totally unwatchable.

Thanks.
__________________
Discourse and Diatribe
Reply With Quote
  #2  
Old 16th April 2012, 12:54 PM
QuantumKnot Offline
Registered User
 
Join Date: Nov 2004
Location: Australia
Posts: 245
linuxsafari
Re: Video Stutter Display Problems - Fedora 16/64 ATI 1366x768

Have you tried playing in fallback mode?
__________________
QuantumKnot - originator of the "Verne" release name (possibly the last 'normal' release name) :)
Reply With Quote
  #3  
Old 16th April 2012, 07:26 PM
synic Offline
Registered User
 
Join Date: Mar 2005
Location: Brisbane, Australia
Age: 42
Posts: 266
linuxchrome
Re: Video Stutter Display Problems - Fedora 16/64 ATI 1366x768

Quote:
Originally Posted by QuantumKnot View Post
Have you tried playing in fallback mode?
No I haven't. I was hoping that it wouldn't require that. I am using Gnome 3 but I don't want to downgrade to fallback mode.

There must be a setting somewhere that I haven't got ticked or something. I can't be the only person having this problem if that is the case.

Any other ideas?
__________________
Discourse and Diatribe
Reply With Quote
  #4  
Old 16th April 2012, 11:25 PM
QuantumKnot Offline
Registered User
 
Join Date: Nov 2004
Location: Australia
Posts: 245
linuxfirefox
Re: Video Stutter Display Problems - Fedora 16/64 ATI 1366x768

I was hoping you could try it so that we could eliminate other things.
__________________
QuantumKnot - originator of the "Verne" release name (possibly the last 'normal' release name) :)
Reply With Quote
Reply

Tags
16 or 64, ati, display, fedora, problems, stutter, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Display Problems for Nvidia beardavid Hardware & Laptops 0 27th September 2011 02:26 AM
stuttered display of image and video in Fedora 11 i386 bridewin Using Fedora 1 10th July 2009 04:18 AM
FC6 on i810 cant display 1366x768 resolution! help! willie82 Using Fedora 16 4th November 2006 05:34 PM
Fedora Core 3 colorful video display blainehilton Installation, Upgrades and Live Media 1 27th February 2005 06:15 AM
No display. Video problems during install. hockeybrad Installation, Upgrades and Live Media 5 31st January 2005 07:11 PM


Current GMT-time: 23:40 (Thursday, 31-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat