Fedora Linux Support Community & Resources Center
  #1  
Old 12th April 2012, 11:05 AM
GrezH Offline
Registered User
 
Join Date: Mar 2012
Location: Stourport UK
Posts: 14
linuxfirefox
Question nVidia + overscan

Hi

I have a minor problem with the nvidia drivers and overscan on my 21" HDTV (HDMI input)

The schtick is this. Drivers are loaded and overscan corrected using nvidia-settings. Settings saved.

However, at login, it still overscans until I simply open nvidia-settings, when the overscan compensation kicks in.

So, the question is: Does anyone know a way to cause nvidia-settings to open without actually opening the nvidia-settings window when you login? (It will have to be an idiot's guide, as I'm still a relative noob to all this fedora stuff).

Athlon X4 640
8GB RAM
Fedora 16 64-bit
nVidia GeForce 210/PCIe/SSE2
2x Samsung 1TB HDD

Cheers!

Grez
__________________
There are 10 types of people in this world:

Those that understand ternary and like this joke
Those that understand ternary and don't like this joke
Those that don't understand ternary, and don't get this joke!
Reply With Quote
  #2  
Old 13th April 2012, 06:20 PM
GrezH Offline
Registered User
 
Join Date: Mar 2012
Location: Stourport UK
Posts: 14
linuxfirefox
Re: nVidia + overscan

OK - got it sorted

Here's the answer:

Open a terminal then type the following:

gnome-session-properties

Dialog pops up.

Click "Add" and a new dialog pops up

In the "Name" box, type something like nVidia Startup

Then in the Command box type:

nvidia-settings -l

(The last character is a lower-case "L")

And finally in the comment box type something like "Overscan Compensation"

Click "Add" and you're done. Log out, log back in and it works like a dream.

Piece of cake (or as they say in la belle France, "Un morceau de gateau!")

That's all, folks.
__________________
There are 10 types of people in this world:

Those that understand ternary and like this joke
Those that understand ternary and don't like this joke
Those that don't understand ternary, and don't get this joke!

Last edited by GrezH; 13th April 2012 at 06:20 PM. Reason: typo
Reply With Quote
Reply

Tags
nvidia, overscan

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia Driver (kmod-nvidia or akmod-nvidia) not working on GT555M soumen Hardware & Laptops 3 29th January 2012 12:28 PM
F16 - Fix overscan without catalyst drivers? Alehart Hardware & Laptops 0 28th December 2011 12:19 AM
F10 autoconfig correct res & freq, but much overscan oryan_dunn Hardware & Laptops 12 5th December 2008 04:14 PM
How do I correct overscan? Gamma746 Using Fedora 1 9th April 2008 01:13 AM
yum install nvidia-glx kernel-module-nvidia-`(uname -r)` DIDN'T WORK :( jmachine Using Fedora 16 14th July 2005 08:57 PM


Current GMT-time: 13:46 (Monday, 01-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat