Fedora Linux Support Community & Resources Center
  #1  
Old 2nd April 2012, 10:23 AM
chansanle Offline
Registered User
 
Join Date: Aug 2011
Posts: 13
windows_7ie
Unhappy Cable unplugged when fedora 16 boots up

Hi everyone,
The problem is that, When i power on my laptop, the ethernet port is active(i.e. light is glowing in the port), but when fedora 16 login page comes the light stops glowing. And always the icon represents that cable is unplugged. Is there any solution to overcome this problem. Thnaks in advance

Is there any signal which might deactivate the ethernet port during bootup?????
Reply With Quote
  #2  
Old 3rd April 2012, 06:07 AM
DBelton Offline
Administrator
 
Join Date: Aug 2009
Posts: 7,320
linuxfirefox
Re: Cable unplugged when fedora 16 boots up

do you have NetworkManager set to connect automatically and be available for all users? If not, you may not have it set up for the user you are logging in as.

Go into your network settings and make sure it's set to connect automatically, and be available for all users.
Reply With Quote
  #3  
Old 3rd April 2012, 06:11 PM
stevea Online
Registered User
 
Join Date: Apr 2006
Location: Ohio, USA
Posts: 8,808
linuxfirefox
Re: Cable unplugged when fedora 16 boots up

Or NM has an 'available to all users' flag in the configuration.

The thread title is misleading.
This condition is 'link down', not 'unplugged' - very different concepts.
__________________
None are more hopelessly enslaved than those who falsely believe they are free.
Johann Wolfgang von Goethe
Reply With Quote
  #4  
Old 6th April 2012, 02:01 PM
chansanle Offline
Registered User
 
Join Date: Aug 2011
Posts: 13
windows_7chrome
Re: Cable unplugged when fedora 16 boots up

Hi DBelton & stevea,
Thanks for your replies. Yes it is actually link down only, but in the icon it displayed "cable unplugged" so mentioned like that, sorry for that . The problem got solved but dono wat went wrong. I am the only user in the system and the option for connect automatically is also set. Is there anyother thing which i have to check ????
Reply With Quote
Reply

Tags
boots, cable, fedora, unplugged

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F16: Wired Connection showing " Cable Unplugged error" rrampage Servers & Networking 3 2nd April 2012 05:21 AM
cable unplugged on first boot Martin Sebor Servers & Networking 4 24th March 2012 04:12 PM
unplugged cable message (plugged cable!) verzuiul Servers & Networking 3 2nd September 2007 06:12 PM
fedora doesn't start if VGA is unplugged Hoxzer Hardware & Laptops 0 4th July 2006 11:48 AM


Current GMT-time: 23:31 (Monday, 01-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat