Fedora Linux Support Community & Resources Center
  #1  
Old 21st February 2012, 09:25 PM
Pollast Offline
Registered User
 
Join Date: Feb 2012
Location: Italy
Posts: 4
linuxfirefox
[Solved] Audio disappeared after updated, but just for one user (the one in sudoers)

I must say I have already posted this question in ASK Fedora! I hope it's not a problem ..

After a recent upgrade, in my Thinkpad X220 + Fedora 16, the audio just disappeared. Not just the audio, Gnome don't recognize the hardware. (nothing is shown in "system settings|audio").

The 2nd strange thing is that the other one user of my system, not included in sudoers, play music as usual ..

What do you think ? It's a ghost in the machine ? No, seriously ..

Thanks in advance, Paul

Last edited by Pollast; 8th March 2012 at 04:03 PM. Reason: Solved !
Reply With Quote
  #2  
Old 21st February 2012, 09:34 PM
Haber_Nir Offline
Registered User
 
Join Date: Sep 2006
Age: 34
Posts: 83
linuxchrome
Re: Audio disappeared after updated, but just for one user (the one in sudoers)

yes its happen to me too .

i think we need to wait for another update
Reply With Quote
  #3  
Old 21st February 2012, 09:42 PM
Pollast Offline
Registered User
 
Join Date: Feb 2012
Location: Italy
Posts: 4
linuxfirefox
Re: Audio disappeared after updated, but just for one user (the one in sudoers)

Quote:
Originally Posted by Haber_Nir View Post
yes its happen to me too .

i think we need to wait for another update
I think the same, but .. why this happened just to my user, and not to the other one on the same machine ?

Last edited by Pollast; 21st February 2012 at 09:52 PM.
Reply With Quote
  #4  
Old 22nd February 2012, 07:36 AM
Haber_Nir Offline
Registered User
 
Join Date: Sep 2006
Age: 34
Posts: 83
windows_xp_2003chrome
Re: Audio disappeared after updated, but just for one user (the one in sudoers)

Quote:
Originally Posted by Pollast View Post
I think the same, but .. why this happened just to my user, and not to the other one on the same machine ?
i dont know ,i have only one user . lets hope that they fix it soon
Reply With Quote
  #5  
Old 23rd February 2012, 01:02 PM
Haber_Nir Offline
Registered User
 
Join Date: Sep 2006
Age: 34
Posts: 83
linuxchrome
Re: Audio disappeared after updated, but just for one user (the one in sudoers)

Did you solve it?? because i don't
Reply With Quote
  #6  
Old 8th March 2012, 12:00 PM
Pollast Offline
Registered User
 
Join Date: Feb 2012
Location: Italy
Posts: 4
linuxfirefox
Re: Audio disappeared after updated, but just for one user (the one in sudoers)

Unfortunately, not to.

I'm tempted to switch to a new user, but it seems to me a sort of failure .. I still hope in a suggestion from a Fedora Guru.

EDIT:

If you can, try to follow the conversation below. It seems .. promising. (just promising at this point)

http://forum.fedoraonline.it/viewtop...175393#p175393

If you need some help with italian traslation, feel free to ask here.

Last edited by Pollast; 8th March 2012 at 01:47 PM.
Reply With Quote
  #7  
Old 8th March 2012, 04:01 PM
Pollast Offline
Registered User
 
Join Date: Feb 2012
Location: Italy
Posts: 4
linuxfirefox
Re: Audio disappeared after updated, but just for one user (the one in sudoers)

Solved !

as in http://forum.fedoraonline.it/viewtopic.php?id=17748
Reply With Quote
Reply

Tags
audio, disappeared, sudoers, updated, user

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Add user to Sudoers File? AgentTeddie Using Fedora 20 26th January 2014 12:31 PM
user granted rights but not in sudoers file pacific0 Using Fedora 3 19th December 2011 03:57 AM
Adding a user to sudoers file ajamison Using Fedora 34 8th May 2011 12:05 AM
How to add my user in sudoers ? goxi Using Fedora 11 21st May 2009 01:04 PM
Add user to sudoers file (fedora 10) PCessna Using Fedora 5 31st January 2009 10:54 AM


Current GMT-time: 06:36 (Thursday, 24-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat