Fedora Linux Support Community & Resources Center
  #1  
Old 10th February 2012, 10:42 PM
red warrior Offline
Registered User
 
Join Date: Jul 2009
Posts: 8
linuxfedorafirefox
Install problems with F16Tried to install

Tried to install F16 on a new machine that I'm building. Intel DP35DP motherboard,Quad Core Intel Xeon processor (X3220), 1GB nVidia GeForce GT240 by PNY, 4GB G. Skill RAM. I have used live media and a straight install DVD. Both seem to install but will not reboot successfully. I have installed both windows 7 and Vista successfully on this set up. (I know, don't judge me) Boot error messages are PXE-E61 Media test failure and PXE-MOF Exiting Intel Boot Agent. Should I move down a release to 15 or has any else had this problem?
Reply With Quote
  #2  
Old 22nd April 2012, 06:24 PM
edszr Offline
Registered User
 
Join Date: Aug 2007
Location: Denver, CO
Posts: 66
windows_7firefox
Re: Install problems with F16Tried to install

hi Red,

Did you ever get anywhere with this? I'm having the same problem. The live-dvd boots up fine and it looks like the install goes off without a hitch, but when I click "Reboot" at the end of the install process, I get the following when the machine is coming back up:

PXE-E61: Media test failure, check cable
PXE-M0F: Exiting Intel boot agent

Boot Failure

Thanks,
Ed
Reply With Quote
  #3  
Old 24th April 2012, 12:48 AM
red warrior Offline
Registered User
 
Join Date: Jul 2009
Posts: 8
linuxubuntufirefox
Re: Install problems with F16Tried to install

No I did not. It seemed to be a problem with grub. I switched to ubuntu and have had no problems.
Reply With Quote
Reply

Tags
f16tried, install, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
After FC9 install, some yum+install problems spai Using Fedora 19 24th February 2009 05:22 PM
Is it possible to install GUI's, install browsers, install IP addresses? booter Installation, Upgrades and Live Media 1 13th June 2007 11:40 PM
Install Problems w/ FC4 Pythagoris Fedora Focus 3 2nd July 2005 08:13 AM
Install problems Caspin00 Installation, Upgrades and Live Media 3 20th February 2005 08:19 PM
USB Problems with FD3 install InJaKi Installation, Upgrades and Live Media 2 1st January 2005 09:34 PM


Current GMT-time: 00:04 (Sunday, 21-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat