Fedora Linux Support Community & Resources Center
  #1  
Old 4th February 2012, 06:32 PM
Tikhon03 Offline
Registered User
 
Join Date: Jun 2010
Posts: 40
linuxubuntufirefox
KDE launch failure

After one of my most recent software updates, KDE will not get past the boot screen: it stops after the blue globe shows up. I think it may be a problem with the nvidia drivers, which I seem to remember being among the updates. I can get to the command line, but I am not quite sure what commands to run to bring things back to normal. If anyone has a suggestion about this, I would appreciate it.
Reply With Quote
  #2  
Old 18th February 2012, 12:22 AM
Tikhon03 Offline
Registered User
 
Join Date: Jun 2010
Posts: 40
linuxubuntufirefox
Re: KDE launch failure

Ok, so I think I can be a little more specific. The KDE daemon crashed. I found several bug reports that sound similar:
https://bugs.kde.org/show_bug.cgi?id=279764
https://bugs.kde.org/show_bug.cgi?id=275126
https://bugs.kde.org/show_bug.cgi?id=291344

I still don't know what to do though. Can some one please help?
Reply With Quote
  #3  
Old 9th March 2012, 06:37 PM
Toccata Offline
Registered User
 
Join Date: Oct 2007
Posts: 18
linuxfirefox
Re: KDE launch failure

I have seen the same failure, but I'm afraid I can't be much help, other than to say that it was not caused by an update. If you reinstall Fedora and KDE from scratch and then update to the same point, everything will work fine ..... for a while. I have been through this cycle three times. I get a few days of perfect functionality and then KDE and its apps start crashing. Each time the crashing symptoms are different. Just reinstalling KDE Base packages or restoring KDE config files from backup is no help at all.

I'm afraid this is just the next step in KDE's long death march. I have been giving up on KDE apps one by one as they become progressively more dysfunctional. Now I have given up on KDE altogether. I don't know what the problem is. Maybe the whole thing has become too complicated and unwieldy.

I've switched to the Cinnamon desktop. With a little work, it is very usable and completely stable. Give it a try.
Reply With Quote
  #4  
Old 9th March 2012, 09:42 PM
ozjd Offline
Registered User
 
Join Date: Feb 2008
Location: Sydney Australia
Age: 59
Posts: 2,368
linuxchrome
Re: KDE launch failure

I found KDE 4.7.4 and higher to be unreliable but 4.8 is much better. 4.8 is available for F16 see http://lists.fedoraproject.org/piper...ry/011043.html
Reply With Quote
Reply

Tags
failure, kde, launch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't launch X-window Breeze Using Fedora 5 31st March 2011 12:38 PM
KDE will not launch Tikhon03 Using Fedora 16 21st August 2010 11:52 AM
OOo won't launch JohnJasonJordan Using Fedora 4 19th January 2010 10:59 PM
Failure to launch Firefox zwfed Using Fedora 3 20th April 2007 01:43 AM
Quick Launch thesoracle Using Fedora 3 3rd June 2006 07:51 AM


Current GMT-time: 19:35 (Wednesday, 17-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat