Fedora Linux Support Community & Resources Center
  #1  
Old 23rd January 2012, 04:39 PM
gaspipe Offline
Registered User
 
Join Date: Jan 2012
Location: Finland
Posts: 2
linuxchrome
[SOLVED]Fedora 16 video playback problems

Hi!

I installed fedora 16 a couple of days ago and I really like it so far.
However, yesterday I had problems trying to watch tv (MPEG2) with gnome-mplayer (totem wouldn't even start playback). Video was very sluggish and audio was distorted. It was really impossible trying to watch it.

So now I have the same problem with VLC (MPEG-4 AVC). But this time I noticed that sound problem went away when I clicked the notification that said that my external hdd was succesfully mounted and asked what would I do with it. You know the gnome3 notification at the bottom of the screen.
But the video is still very sluggish and slow. I don't know what's the problem because it was fine yesterday evening.

I have up-to-date Fedora 16 64-bit,
NVIDIA propriatery drivers
Using libva and VDPAU

I was using slack for like six years with the same setup without any problems before trying Fedora. I hope we can resolve this problem :-)

EDIT: SOLVED!

Last edited by gaspipe; 23rd January 2012 at 04:57 PM.
Reply With Quote
  #2  
Old 23rd January 2012, 04:54 PM
foottuns Offline
Registered User
 
Join Date: Apr 2010
Location: London
Posts: 47
windows_7firefox
Re: Fedora 16 video playback problems

install the codecs to play all your media....

go to howtoforge.com and choose fedora, you will see a link with perfect desktop for fedora ... is under 32 bits but can work for 64 aswell.
Reply With Quote
  #3  
Old 23rd January 2012, 04:56 PM
gaspipe Offline
Registered User
 
Join Date: Jan 2012
Location: Finland
Posts: 2
linuxchrome
Re: Fedora 16 video playback problems

Thanks for answering so quickly!

Yeah I have the codecs. I'm not that stupid.
But I'm THAT stupid that the real problem was that the whole season I'm trying to watch is corrupted! Happens with my friends computer also.

So I guess I think twice and do more testing next time rather than running here to wine about my own mistakes :^)
Reply With Quote
  #4  
Old 23rd January 2012, 05:00 PM
foottuns Offline
Registered User
 
Join Date: Apr 2010
Location: London
Posts: 47
windows_7firefox
Re: Fedora 16 video playback problems

it might be the video is corrupted... have you tried openshot?

http://www.openshotvideo.com/

try that, maybe u can edit your video and save it in different format...

i didn't meant that u are stupid.... mistakes happens....
Reply With Quote
  #5  
Old 23rd January 2012, 08:15 PM
fduraibi Offline
Registered User
 
Join Date: Jun 2008
Location: Saudi Arabia
Posts: 35
linuxfirefox
Re: Fedora 16 video playback problems

Quote:
Originally Posted by foottuns View Post
it might be the video is corrupted... have you tried openshot?

http://www.openshotvideo.com/

try that, maybe u can edit your video and save it in different format...

i didn't meant that u are stupid.... mistakes happens....
This is off topic but I wanted to thank you foottuns, i just learned about openshot from you
I have always wanted to have such applications for the linux that is easy to use.
__________________
Fahad Alduraibi
http://fadvisor.net/
Reply With Quote
Reply

Tags
fedora, playback, problems, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video and audio playback too fast in Fedora 13 gavranha Using Fedora 3 23rd March 2011 04:52 PM
fedora 10 DVD playback video pauses garyjohn80 Using Fedora 3 14th February 2009 09:14 PM
very very fast video playback in fedora 9 fedora1976 Hardware & Laptops 5 24th November 2008 09:44 AM
Choppy video Playback in Fedora 8 JBLoudG20 Using Fedora 8 16th June 2008 11:04 PM
Problems with video playback in Fedora 7 x86_64 joe.pelayo Using Fedora 8 4th October 2007 08:43 PM


Current GMT-time: 02:52 (Monday, 24-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Abohar Photos on Instagram - Port Blair Travel Photos - Netherlands