Fedora Linux Support Community & Resources Center
  #1  
Old 18th January 2012, 04:36 PM
BBQdave Offline
The Ubu-Grillmaster
 
Join Date: Aug 2011
Location: North Carolina
Age: 46
Posts: 1,958
linuxfirefox
Odd Xfce F16 desktop performance in old hardware

I gave the Xfce Fedora 16 spin a go. I like it's DE environment.

The problem I ran into (as with Fedora 16 - Gnome 3 fallback mode) was that Scribus 4.0 would not export an image. I would do a test run of desktop publishing, all other apps worked fine except Scribus. The big issue is, that not only would it not export an image, but immediately crash - all work lost (again test run, so test production lost). And the fonts would fade to a light pale color from time to time throughout the DE environment?

I am happy using Debian 6, just thought I would try a GNU/Linux distro with a newer Linux Kernel. And D6 runs solid and stable. Not sure if it is my older hardware (inspiron 1100, Intel Celeron 2.00GHz, 1 Gb of RAM, and Intel 845GL chip set) or if it is the newer Linux Kernel in Fedora vs the older Linux Kernel in D6?

Any ideas on this, or similar experiences with older hardware? Thanks
__________________
On quest for blue smoke and red rings...
Reply With Quote
  #2  
Old 18th January 2012, 06:19 PM
szilagyic Offline
Registered User
 
Join Date: Aug 2008
Posts: 194
windows_7firefox
Re: Odd Xfce F16 desktop performance in old hardware

I believe Scribus uses qt. Have you tried upgrading the qt and/or qt4 packages? I've had strange interface issues with Scribus in the past and qt upgrades have helped.
Reply With Quote
  #3  
Old 18th January 2012, 09:24 PM
RupertPupkin Offline
Registered User
 
Join Date: Nov 2006
Location: Detroit
Posts: 5,630
linuxfedorafirefox
Re: Odd Xfce F16 desktop performance in old hardware

I'm seeing the same problem with Scribus on my F16 x86_64 system. There was a bug filed about it here: http://bugs.scribus.net/view.php?id=10509

The guy who reported it says it's all fixed now, but he doesn't say what fixed it.
C'mon people, when something gets fixed say what fixed it!!
__________________
"I'm not glad he's dead, but I'm glad he's gone."
-- Richard M. Stallman, on the death of Steve Jobs
Reply With Quote
  #4  
Old 19th January 2012, 05:39 AM
BBQdave Offline
The Ubu-Grillmaster
 
Join Date: Aug 2011
Location: North Carolina
Age: 46
Posts: 1,958
linuxfirefox
Re: Odd Xfce F16 desktop performance in old hardware

Quote:
Originally Posted by RupertPupkin View Post
I'm seeing the same problem with Scribus on my F16 x86_64 system. There was a bug filed about it here: http://bugs.scribus.net/view.php?id=10509

The guy who reported it says it's all fixed now, but he doesn't say what fixed it.
C'mon people, when something gets fixed say what fixed it!!
Odd they did not indicate the fix Thanks for the information.

Any thoughts on the desk top fonts fading?
__________________
On quest for blue smoke and red rings...
Reply With Quote
  #5  
Old 5th February 2012, 04:59 PM
BBQdave Offline
The Ubu-Grillmaster
 
Join Date: Aug 2011
Location: North Carolina
Age: 46
Posts: 1,958
linuxiceweasel
Question Re: Odd Xfce F16 desktop performance in old hardware

Quote:
Originally Posted by BBQdave View Post
The problem I ran into (as with Fedora 16 - Gnome 3 fallback mode) was that Scribus 4.0 would not export an image. I would do a test run of desktop publishing, all other apps worked fine except Scribus. The big issue is, that not only would it not export an image, but immediately crash - all work lost (again test run, so test production lost). And the fonts would fade to a light pale color from time to time throughout the DE environment?
Tried again with an install of Xfce F16. Install went well, good looking desktop environment. No fading fonts. But again, Scribus issue with exporting image, signal error, then Scribus' crashes taking your work with it.

Not having this issue with Scribus 4.0 in Debian 6 (Gnome 2). Is this an issue with the newer linux kernel (F16) vs the older linux kernel (D6)? Anyone else having this crash when attempting image export in Scribus 4.0? This does not seem related to my older hardware, as everything else works great in Xfce F16.

Any additional information on this Scribus issue would be great. Scribus 4.0 is a must have application for me. And I would like to use Xfce F16, as I am moving on from this old hardware to a new notebook.

Thanks
__________________
On quest for blue smoke and red rings...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video performance loss with new hardware igorj74 Hardware & Laptops 0 17th November 2006 09:02 AM
Ultimate UI Performance in FC3 - XFCE marcus-cat Linux Chat 11 6th July 2006 02:21 PM
Older hardware performance tips ssaady Using Fedora 7 12th April 2006 09:51 PM
Hardware Performance: Some Questions GrahamB Hardware & Laptops 4 3rd May 2005 06:37 PM
Slow Hardware RAID performance (Adaptec 2400A) Arodef Hardware & Laptops 0 27th September 2004 08:27 PM


Current GMT-time: 08:17 (Sunday, 31-08-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat