Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 24th December 2011, 06:33 AM
thunderwinde Offline
Registered User
 
Join Date: Jan 2011
Posts: 23
linuxfirefox
Flash Plugin Working... Selectively. Megavideo Among Others No Longer Working

Hi all.

I have been using the flash plugin for a while now (tried gnash for almost a year, but still too buggy for my taste). Now, I've never really been able to get full functionality out of it, as there are several sites that have never worked for me (Novamov for example).

However, as of this week the number of sites not working has expanded and (oh horror!) Megavideo happens to be among them. I can live without many others, but Megavideo is a must have. Whenever I open up its player it gives me the following message.

Quote:
You need a newer Flash Player version to use this player. Please click here and update your Flash Player to the latest version or open the following link manually:

http://get.adobe.com/flashplayer
The problem is, whenever I try to update via yum, it seems to think I'm up to date. If I try to manually download the rpm and install it, the installation fails with the following message:

Quote:
Installation of this package was prevented by your packing system's configuration.

Installation of /home/Thunderwinde/Downloads/flash-plugin-11.1.102.55-release.x86_64(1).rpm is excluded by yum configuration.
I've tried googling for an answer and also checking the forums, but nothing too enlightening so far. Would anyone be able to point me in the right direction to solve this?
Reply With Quote
Reply

Tags
flash, longer, megavideo, plugin, selectively, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Flash-plugin not working in Google Chrome Lo Zeno Using Fedora 17 12th April 2012 11:53 PM
[SOLVED] YouTube not working: Does not recognize flash-plugin SpectrumDT Using Fedora 4 20th July 2010 09:08 PM
flash plugin not working in Firefox 3.5 dth4h Using Fedora 4 30th December 2009 03:07 PM
flash-plugin is not working - what I'm missing ? zendowind Using Fedora 13 27th April 2009 05:56 PM
Flash plugin not working Psycho Using Fedora 4 18th October 2008 01:42 AM


Current GMT-time: 09:29 (Saturday, 19-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat