Fedora Linux Support Community & Resources Center
  #1  
Old 7th December 2011, 01:14 AM
brunoadm
Guest
 
Posts: n/a
windows_7ie
Question Disable crtl+alt+dell Fedora 16

Someone can help me to disable or change the function default of crtl+alt+del in Fedora 16 ?
Reply With Quote
  #2  
Old 7th December 2011, 12:03 PM
viking777 Offline
Registered User
 
Join Date: Dec 2011
Posts: 29
linuxfirefox
Re: Disable crtl+alt+dell Fedora 16

Go to 'Activities' mode and type the word 'tweak'. If your menu displays a program click on it, if it doesn't install 'gnome-tweak-tool' and then click on it.

The setting is on the shortcuts tab, settings, log out. Just press backspace to disable it. (which btw I think is a very strange idea, but hey it is your machine! )
Reply With Quote
Reply

Tags
alt, crtl, dell, disable, fedora

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fedora real disable ipv6 and disable sit0 ssb Servers & Networking 2 27th January 2011 02:43 PM
Fedora 9 and Dell Wireless 5520 on Dell D630 gammag Hardware & Laptops 0 9th June 2008 08:34 AM
Dell 1520: How to DISABLE the darn touchpad? RobG Hardware & Laptops 8 18th October 2007 12:05 AM
wpa_supplicant error ENGINE: crtl cmd_string failed Hapter Servers & Networking 1 23rd February 2006 12:29 AM


Current GMT-time: 11:16 (Wednesday, 26-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Ixtac Zoquitlan - Ishige Travel Photos on Instagram - Vitre