Fedora Linux Support Community & Resources Center
  #1  
Old 24th November 2011, 04:58 AM
Bic121 Offline
Registered User
 
Join Date: Jul 2008
Posts: 26
windows_7ie
NFS / passwordless SSH error / vim error

Hi All,

I hoping someone can help me get my NFS working properly. I don't know why I'm having little issues... Overall, NFS is working properly, therefore, it may not be the problem. I can ssh to remote nodes and view NFS shared directories (/home). Here is the problem, when on a node and I open a file using vim then exit I get the following error:

Viminfo file is not writable: /home/"MyUserID"/.viminfo

The weird thing is if I "vi /home/"myUserID"/.viminfo" (still on the node) then exit (no error), moreover now when I open a file using vim on the same node the error doesn't not occur. However, I error come back after some period of time.

Also, for whatever reason I can't set up passwordless ssh. I have done this successfully in the past on FC8.

FYI, I'm using FC14 (64 bit)

Thanks for any help,
Mike

---------- Post added at 11:58 PM ---------- Previous post was at 01:09 PM ----------

No ideas???

I don't really care about the vim error, but I need to get passwordless ssh working. However, I think the problems are related. It seems like the my home directory is not being read/processed upon login.

For passwordless ssh, I have done/check the following:
ssh-keygen -t rsa (on remote node)
mv ~/.ssh/id_rsa.pub ~/.ssh/authorized_keys
set (sshd_config):
RSAAuthentication yes
PubkeyAuthentication yes
chmod ~/.ssh
Reply With Quote
Reply

Tags
error, nfs, passwordless, ssh, vim

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mount error - error mounting /dev/root on sysroot as ext3 : invalid argument marko Using Fedora 7 5th February 2013 11:00 AM
Error: DBus error org.freedesktop.DBus.Error.NoReply: -- F10 -- bluetooth kamil Using Fedora 4 12th April 2009 02:29 PM
madman error freshrpm error repository error! ilbh Using Fedora 5 1st June 2006 10:52 PM


Current GMT-time: 07:05 (Friday, 31-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Faroe Islands Travel Photos on Instagram - Fukuchiyama - Johnstone