Fedora Linux Support Community & Resources Center
  #1  
Old 3rd November 2011, 02:11 AM
manythanks Offline
Registered User
 
Join Date: Jul 2010
Location: Durham, UK
Posts: 13
windows_7firefox
Partitioning errors: sda must have a gpt disk label

Hello

I'm trying to install Fedora 15 (Fedora-15-x86_64-Live-Games.iso) on my lenovo s205 from a USB (sdb). I'm getting the error message "sda must have a gpt disk label" after creating a custom layout and clicking next (see attached screenshot). I get the same message if I follow the use free space option.

I deleted an OEM partition and a lenovo recovery partition in Windows (using diskpart and/or disk management), so now I have a 200MB ntfs partition and a 210GB ntfs partition from/for Windows 7 64bit. I think I can use any of the remaining unallocated space on the 320GB hard drive (sda) for Fedora 15. I wanted to use a logical volume layout as in the screenshot. I have tried a method without using an LV and I got the same error message "sda must have a gpt disk label".

I have done a lot of searching and found a few other people have had the same error message. Unfortunately there are no solutions that work, it looks like others also haven't found a solution.

Please can anyone help?
Attached Thumbnails
Click image for larger version

Name:	Screenshot.png
Views:	1934
Size:	81.3 KB
ID:	22005  
Reply With Quote
  #2  
Old 3rd November 2011, 02:38 AM
smr54 Online
Registered User
 
Join Date: Jan 2010
Posts: 5,525
linuxchrome
Re: Partitioning errors: sda must have a gpt disk label

I was under the impression that wouldn't before F16, and don't remember it in F15. At any rate try adding a 1 MB BIOS partition (doesn't have to be the first partition). You should (if I'm right--but as I said, I don't remember this in F15), when creating the partition, have an option in the drop down (that defaults to ext4) to create a BIOS partition. See if that helps.

No guarantees--I know this applies to F16, but am a bit surprised to see it on F15.

Note that that wasn't a mistype--the BIOS partion should only be 1 or 2MB at most.
Reply With Quote
  #3  
Old 3rd November 2011, 03:35 AM
stevea Offline
Registered User
 
Join Date: Apr 2006
Location: Ohio, USA
Posts: 8,911
linuxfedorafirefox
Re: Partitioning errors: sda must have a gpt disk label

https://bugzilla.redhat.com/show_bug...iple&id=679827

It says to switch your system to BIOS mode boot or else create a GPT partiition table (gparted or gdisk).
__________________
None are more hopelessly enslaved than those who falsely believe they are free.
Johann Wolfgang von Goethe
Reply With Quote
  #4  
Old 3rd November 2011, 11:21 PM
manythanks Offline
Registered User
 
Join Date: Jul 2010
Location: Durham, UK
Posts: 13
windows_7firefox
Re: Partitioning errors: sda must have a gpt disk label

Many thanks for the replies,

There is no option for BIOS under the drop down box (file system type).

I got gparted to work using PartedMagic. The issue now is that it warns me that all data on disk sda will be erased in order to make a GPT partition table. It looks like I can't make a partition GPT, it has to be the entire disk. I don't really want to delete windows 7 as that will mean I have to reinstall it (in addition to installing F15) plus all the software, drivers, etc, which takes several hours.

I don't understand what is meant by switch my system to BIOS boot mode. Is that the same as the first suggestion of installing a BIOS partition? If so I can't do as explained above. Or do you mean, change the boot priority order in BIOS? I don't see how this will help, I'm booting from the USB to run F15 live and hopefully install F15 onto the HDD, then I'll change the order back to boot from HDD first once I've hopefully installed F15. If I'm wrong can you explain how I can switch to BIOS boot mode? I can't see an option for this in the BIOS.
Reply With Quote
  #5  
Old 4th November 2011, 04:59 AM
srs5694 Offline
Registered User
 
Join Date: Jan 2011
Location: Woonsocket, RI
Posts: 521
linuxgentoofirefox
Re: Partitioning errors: sda must have a gpt disk label

Manythanks,

There are two interrelated factors:
  • Firmware type (BIOS vs. EFI/UEFI) -- Older computers, and some new ones, use a firmware called the Basic Input/Output System (BIOS). The industry is in the process of switching to a new system, known as the Extensible Firmware Interface (EFI) or its version 2.x variant, Unified EFI (UEFI). Many current computers have (U)EFI-enabled firmware, but these computers usually include an option to boot in the old BIOS way. Unfortunately, user interface details vary greatly, so I can't describe precisely how to select the boot mode. The boot mode, however, is set from the firmware setup utility before you boot any OS. I've heard of systems with such poor user interfaces that there's no way to set the boot mode; the system tries to set the boot mode automatically, and sometimes does it in a way that's unhelpful. It's possible you're suffering from this problem. (See below.)
  • Partition table type (MBR vs. GPT) -- Until recently, most PCs used the old Master Boot Record (MBR) partition table type. This system, however, is limited in various ways, one of which (the 32-bit sector pointers) means that it's useless on disks bigger than 2 TiB (assuming a 512-byte sector size). Thus, a transition is underway to a new partitioning system, the GUID Partition Table (GPT). GPT uses 64-bit sector pointers, so it's got a much bigger disk size limit (8 ZiB, IIRC). Note that the MBR vs. GPT issue applies to a whole disk; you can't set just one partition to use GPT or MBR.

These two issues are theoretically separate, but Windows ties them together very closely -- Windows insists that its boot disk be MBR if you use BIOS, and GPT if you use UEFI. Thus, if your Windows installation boots right now, the computer is booting in BIOS mode, either because your computer is BIOS-based or because it's UEFI-based and you're booting with its BIOS compatibility mode.

The Linux error message, however, makes me think that the Linux installer may have booted in UEFI mode. To verify this, boot the installer, press Ctrl+Alt+F2 to get a text-mode console, and type:

Code:
dmesg | grep EFI
If you get no output, or perhaps one or two lines in which "EFI" is embedded in other words, then I'm wrong and you're booted in BIOS mode. If, however, you get dozens of lines of output, most of which refer to EFI memory settings, then Linux is booted in UEFI mode. If so, I'm a bit surprised that Fedora is insisting on GPT, since UEFI can boot from an MBR disk, although it usually doesn't.

If I'm right about this, then you have basically two options:
  • Find a way to force the Fedora installer to boot in BIOS mode rather than in UEFI mode. There may be a boot-time option when you press whatever key it is you press to select the boot device (usually F10 or F12, but sometimes other keys). If you see multiple references to your boot device, for instance, you can try each one. There might be other ways to do it, too, but try the computer's boot options first.
  • Wipe the entire disk and re-install Windows in UEFI mode. This could be tricky if you've only got the tools that came with the computer, since they might only support installing in the mode you're using now (presumably BIOS mode). A variant of this would be to convert the existing system to boot in UEFI mode, but that's rather tricky, so I'd hold that in reserve only if you can't find another way to get both OSes working.

I recommend you go looking for those boot options and post back with more details once you've learned how your computer is booting, if you need more help.
Reply With Quote
  #6  
Old 6th November 2011, 10:14 PM
manythanks Offline
Registered User
 
Join Date: Jul 2010
Location: Durham, UK
Posts: 13
windows_7chrome
Re: Partitioning errors: sda must have a gpt disk label

Thanks for the advice, I'll try the boot options, etc later this week, I'm away for a few days.
Reply With Quote
  #7  
Old 8th November 2011, 03:35 PM
manythanks Offline
Registered User
 
Join Date: Jul 2010
Location: Durham, UK
Posts: 13
windows_7chrome
Re: Partitioning errors: sda must have a gpt disk label

Hi srs5694

When I press Ctrl+Alt+F2 to get a text-mode console, and type:

Quote:
dmesg | grep EFI
I get asked for a login and password. This is whilst using the Live System User account for which there is no password set (as far as I know). I've tried using login, Live System User and leaving password blank. I've also tried setting a password in user accounts but it won't let me click on create or add another user. So I'm unable to find the output about EFI settings.

The only options in the BIOS relating to boot options is the Boot Priority Order menu, for changing it to USB 1st, HDD 2nd, etc. There are no other boot options for for BIOS and UEFI mode or any boot-time options.

There are no tools with the netbook, everything can be download from either Lenovo or the Windows 7 OS from a link on the site http://answers.microsoft.com/en-us/windows

So the only option I can work out would involve using PartedMagic to make the HDD gpt and then reinstall Windows 7 (in addition to lots of updates, software and my files). Then I'll create a partition for F15 and try install it again. I'm thinking maybe the HDD is set like this because Lenovo thought it would be a better for their system restore due to having no CD/DVD drive, but that is only my guess. If I get the OS from MS's help website and use the product key, I'm hoping Windows 7 64bit should install as I read it supports both GPT and EFI. Although the proof is in the pudding!

Many thanks
Reply With Quote
  #8  
Old 8th November 2011, 04:29 PM
srs5694 Offline
Registered User
 
Join Date: Jan 2011
Location: Woonsocket, RI
Posts: 521
linuxfirefox
Re: Partitioning errors: sda must have a gpt disk label

Windows ties its partition table type and firmware type together, so the plan you suggest (converting the disk to GPT and re-installing Windows) will work only if Windows installs in UEFI mode when you re-install it. Given that it's (presumably) currently installed in BIOS mode now, it seems that assuming it will install in UEFI mode is a risky assumption.

I recommend you find a way to learn more about what your system is doing now -- get that dmesg output and examine the partition table (with "parted /dev/sda print" or other commands). That will provide the information that's required to plan a solution, rather than wander around in the dark in the hope that you'll stumble upon one.
Reply With Quote
  #9  
Old 8th November 2011, 07:26 PM
manythanks Offline
Registered User
 
Join Date: Jul 2010
Location: Durham, UK
Posts: 13
windows_7firefox
Re: Partitioning errors: sda must have a gpt disk label

After a few attempts your code worked in the terminal:


Quote:
[liveuser@localhost ~]$ dmesg | grep EFI
[ 0.000000] EFI v2.00 by Phoenix Technologies Ltd.
[ 0.000000] Kernel-defined memdesc doesn't match the one from EFI!
[ 0.000000] EFI: mem00: type=3, attr=0xf, range=[0x0000000000000000-0x0000000000001000) (0MB)
[ 0.000000] EFI: mem01: type=7, attr=0xf, range=[0x0000000000001000-0x0000000000052000) (0MB)
[ 0.000000] EFI: mem02: type=2, attr=0xf, range=[0x0000000000052000-0x0000000000054000) (0MB)
[ 0.000000] EFI: mem03: type=4, attr=0xf, range=[0x0000000000054000-0x0000000000055000) (0MB)
[ 0.000000] EFI: mem04: type=3, attr=0xf, range=[0x0000000000055000-0x000000000008f000) (0MB)
[ 0.000000] EFI: mem05: type=10, attr=0xf, range=[0x000000000008f000-0x0000000000090000) (0MB)
[ 0.000000] EFI: mem06: type=3, attr=0xf, range=[0x0000000000090000-0x00000000000a0000) (0MB)
[ 0.000000] EFI: mem07: type=7, attr=0xf, range=[0x0000000000100000-0x000000007f1d7000) (2032MB)
[ 0.000000] EFI: mem08: type=2, attr=0xf, range=[0x000000007f1d7000-0x0000000080000000) (14MB)
[ 0.000000] EFI: mem09: type=7, attr=0xf, range=[0x0000000080000000-0x00000000c2002000) (1056MB)
[ 0.000000] EFI: mem10: type=2, attr=0xf, range=[0x00000000c2002000-0x00000000c38fa000) (24MB)
[ 0.000000] EFI: mem11: type=4, attr=0xf, range=[0x00000000c38fa000-0x00000000c3cc7000) (3MB)
[ 0.000000] EFI: mem12: type=2, attr=0xf, range=[0x00000000c3cc7000-0x00000000c4094000) (3MB)
[ 0.000000] EFI: mem13: type=4, attr=0xf, range=[0x00000000c4094000-0x00000000c40b4000) (0MB)
[ 0.000000] EFI: mem14: type=2, attr=0xf, range=[0x00000000c40b4000-0x00000000c4165000) (0MB)
[ 0.000000] EFI: mem15: type=4, attr=0xf, range=[0x00000000c4165000-0x00000000c48e7000) (7MB)
[ 0.000000] EFI: mem16: type=2, attr=0xf, range=[0x00000000c48e7000-0x00000000c4be8000) (3MB)
[ 0.000000] EFI: mem17: type=4, attr=0xf, range=[0x00000000c4be8000-0x00000000c4beb000) (0MB)
[ 0.000000] EFI: mem18: type=2, attr=0xf, range=[0x00000000c4beb000-0x00000000c4bed000) (0MB)
[ 0.000000] EFI: mem19: type=4, attr=0xf, range=[0x00000000c4bed000-0x00000000c5957000) (13MB)
[ 0.000000] EFI: mem20: type=2, attr=0xf, range=[0x00000000c5957000-0x00000000c5973000) (0MB)
[ 0.000000] EFI: mem21: type=1, attr=0xf, range=[0x00000000c5973000-0x00000000c59b2000) (0MB)
[ 0.000000] EFI: mem22: type=2, attr=0xf, range=[0x00000000c59b2000-0x00000000c59e1000) (0MB)
[ 0.000000] EFI: mem23: type=4, attr=0xf, range=[0x00000000c59e1000-0x00000000c59e3000) (0MB)
[ 0.000000] EFI: mem24: type=2, attr=0xf, range=[0x00000000c59e3000-0x00000000c59e7000) (0MB)
[ 0.000000] EFI: mem25: type=4, attr=0xf, range=[0x00000000c59e7000-0x00000000c672d000) (13MB)
[ 0.000000] EFI: mem26: type=7, attr=0xf, range=[0x00000000c672d000-0x00000000c6911000) (1MB)
[ 0.000000] EFI: mem27: type=3, attr=0xf, range=[0x00000000c6911000-0x00000000c6f2b000) (6MB)
[ 0.000000] EFI: mem28: type=5, attr=0x800000000000000f, range=[0x00000000c6f2b000-0x00000000c6fa3000) (0MB)
[ 0.000000] EFI: mem29: type=5, attr=0x800000000000000f, range=[0x00000000c6fa3000-0x00000000c702b000) (0MB)
[ 0.000000] EFI: mem30: type=6, attr=0x800000000000000f, range=[0x00000000c702b000-0x00000000c7256000) (2MB)
[ 0.000000] EFI: mem31: type=0, attr=0xf, range=[0x00000000c7256000-0x00000000c72be000) (0MB)
[ 0.000000] EFI: mem32: type=6, attr=0x800000000000000f, range=[0x00000000c72be000-0x00000000c72d9000) (0MB)
[ 0.000000] EFI: mem33: type=0, attr=0xf, range=[0x00000000c72d9000-0x00000000c72dd000) (0MB)
[ 0.000000] EFI: mem34: type=6, attr=0x800000000000000f, range=[0x00000000c72dd000-0x00000000c732b000) (0MB)
[ 0.000000] EFI: mem35: type=0, attr=0xf, range=[0x00000000c732b000-0x00000000c732c000) (0MB)
[ 0.000000] EFI: mem36: type=0, attr=0xf, range=[0x00000000c732c000-0x00000000c733b000) (0MB)
[ 0.000000] EFI: mem37: type=10, attr=0xf, range=[0x00000000c733b000-0x00000000c7373000) (0MB)
[ 0.000000] EFI: mem38: type=10, attr=0xf, range=[0x00000000c7373000-0x00000000c73bb000) (0MB)
[ 0.000000] EFI: mem39: type=9, attr=0xf, range=[0x00000000c73bb000-0x00000000c7400000) (0MB)
[ 0.000000] EFI: mem40: type=9, attr=0xf, range=[0x00000000c7400000-0x00000000c741b000) (0MB)
[ 0.000000] EFI: mem41: type=4, attr=0xf, range=[0x00000000c741b000-0x00000000c7e00000) (9MB)
[ 0.000000] EFI: mem42: type=7, attr=0xf, range=[0x0000000100000000-0x000000021f000000) (4592MB)
[ 0.000000] EFI: mem43: type=11, attr=0x8000000000000001, range=[0x00000000fed80000-0x00000000fed81000) (0MB)
[ 0.000000] ACPI: UEFI 00000000c7405000 0003E (v01 LENOVO CB-01 00000001 PTL 00000001)
[ 0.000000] ACPI: UEFI 00000000c7404000 00042 (v01 PTL COMBUF 00000001 PTL 00000001)
[ 0.000000] ACPI: UEFI 00000000c7400000 00116 (v01 LENOVO CB-01 00000001 PTL 00000001)
[ 0.906906] fb0: EFI VGA frame buffer device
[ 3.633740] EFI Variables Facility v0.08 2004-May-17
[ 4.642315] fb: conflicting fb hw usage radeondrmfb vs EFI VGA - removing generic driver
[liveuser@localhost ~]$
I also used the parted code in terminal to get:

Quote:
[root@localhost liveuser]# parted /dev/sda print
Model: ATA WDC WD3200BPVT-2 (scsi)
Disk /dev/sda: 320GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos
Number Start End Size Type File system
Flags 1 1049kB 211MB 210MB primary ntfs
boot 2 211MB 220GB 220GB primary ntfs
[root@localhost liveuser]#
Does this mean that Linux is booted in UEFI and that it should be booted in another mode? How can I tell it to use another mode?



Update:
I've tried installing F16 from another USB and I get a similar Automatic Partitioning Error message:

Quote:
you must have not created a bootloader stage1 target device
sda5 must have one of the following disklabel types: gpt.

This can happen if there is not enough space on your hard drive
(s) for the installation.

Press 'ok' to choose a different partitioning option.
Must point out that there is over 90GB available of unpartitioned free space on the hard drive I'm using as the install target device.

Last edited by manythanks; 8th November 2011 at 10:21 PM.
Reply With Quote
  #10  
Old 8th November 2011, 10:46 PM
rtguille Offline
Registered User
 
Join Date: Dec 2010
Posts: 91
linuxfirefox
Re: Partitioning errors: sda must have a gpt disk label

https://bugzilla.redhat.com/show_bug.cgi?id=748272
"efibootmgr fails to correctly create an EFI bootloader menu entry on Lenovo Ideapad S205"

There seems to be problems on that hardware, is your's S205 one of those?

Try the "nogpt" fedora kernel boot parameter with the install media and check if the installer still wants a GPT disk

Are you using F15? Is that correct? or is it F16?

If you are not sure, do:
$ uname -a
to get the kernel version.
Reply With Quote
  #11  
Old 8th November 2011, 11:24 PM
manythanks Offline
Registered User
 
Join Date: Jul 2010
Location: Durham, UK
Posts: 13
windows_7firefox
Re: Partitioning errors: sda must have a gpt disk label

I've tried nogpt with F16 and get the same error message.

I was trying to install F15 until the update in my previous post, when I tested F16. I get the same problem with both 15 and 16.

The link you gave is useful. Shows that the problem has been identified and they have found a work around. The problem is I don't know how to follow comment 41 and create this:
Quote:
At the end, your EFI System partition should look like this:
.
└── EFI
├── boot
│ ├── bootx64.efi
│ └── startup.nsh
└── redhat
├── device.map
├── grub.conf
└── grub.efi
Also, this is for Redhat so I'm guessing I would have to change some of the labels to Fedora, I'm not sure so will have to experiment.

First though, I'm going to try the suggested BIOS update first because I still have Windows 7 installed.

Yes I'm working with a Lenovo S205 (I did mention it in my post at the thread start).

Thank you for finding that link https://bugzilla.redhat.com/show_bug.cgi?id=748272
Reply With Quote
  #12  
Old 9th November 2011, 12:23 AM
srs5694 Offline
Registered User
 
Join Date: Jan 2011
Location: Woonsocket, RI
Posts: 521
linuxfirefox
Re: Partitioning errors: sda must have a gpt disk label

Quote:
Originally Posted by manythanks View Post
Code:
[liveuser@localhost ~]$ dmesg | grep EFI
[ 0.000000] EFI v2.00 by Phoenix Technologies Ltd.
[ 0.000000] Kernel-defined memdesc doesn't match the one from EFI!
[ 0.000000] EFI: mem00: type=3, attr=0xf, range=[0x0000000000000000-0x0000000000001000) (0MB)
[ 0.000000] EFI: mem01: type=7, attr=0xf, range=[0x0000000000001000-0x0000000000052000) (0MB)
This indicates that Linux is booted in UEFI mode.

Quote:
Code:
[root@localhost liveuser]# parted /dev/sda print
Model: ATA WDC WD3200BPVT-2 (scsi)
Disk /dev/sda: 320GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos
Number Start End Size Type File system
Flags 1 1049kB 211MB 210MB primary ntfs
boot 2 211MB 220GB 220GB primary ntfs
The "Partition Table: msdos" line means that your disk is currently partitioned using the Master Boot Record (MBR) system. If Windows is booting from this disk, that also means that Windows is booting in BIOS mode.

The trouble is that switching between boot modes is usually awkward. Thus, you want both OSes to boot using the same mode. Given that Windows is already installed, it makes the most sense to try to get the Fedora installer to boot in BIOS mode, whereupon it should install cleanly to your MBR disk and everything will work fine. The alternative is to convert Windows to boot in UEFI mode (which is possible but tricky) or to wipe the disk and re-install Windows in UEFI mode. Either option is likely to be more work than installing Linux in BIOS mode.

If you follow my suggestion on this, you should not attempt to create an EFI System Partition or place any files on it; that's a dead end at best, and could lead to further trouble at worst.

I recommend you take your Fedora image file and use UNetbootin to create a bootable USB flash drive. The last I checked, these booted in BIOS mode but not in UEFI mode; however, to be sure it doesn't boot in UEFI mode, you should delete any files with names that end in .efi, particularly in the EFI or efi directory on the disk. If you can boot from the resulting disk, it should be in BIOS mode (verify this with "dmesg | grep EFI"), and it should therefore install cleanly alongside your existing Windows installation.
Reply With Quote
  #13  
Old 9th November 2011, 12:36 AM
manythanks Offline
Registered User
 
Join Date: Jul 2010
Location: Durham, UK
Posts: 13
windows_7firefox
Re: Partitioning errors: sda must have a gpt disk label

I've tried updating the BIOS, this hasn't solved the problem so I want to use the workaround found here https://bugzilla.redhat.com/show_bug.cgi?id=748272#c41

This requires that I first install Fedora in EFI mode. I've searched for how to do this and I can't find a clear answer. Do I need to download another .iso version or is this something I can do during the F16 install?



---------- Post added at 12:36 AM ---------- Previous post was at 12:26 AM ----------

Ok, sorry srs5694, I only just read your message about not creating an EFI partition.

I have been using UNetbootin for both F15 and now F16. I will go ahead with F16 and try delete the efi file(s) (only found BOOTX64.efi in the EFI folder). There are some other files with efi in their names:

grub-efi-0.97-84.fc16.x86_64.rpm
efidisk.img
efibootmgr-0.5.4-11.fc15.x86_64.rpm
efiboot.img

Although they don't end in .efi so I'll leave them on the USB.
Reply With Quote
  #14  
Old 9th November 2011, 12:46 AM
srs5694 Offline
Registered User
 
Join Date: Jan 2011
Location: Woonsocket, RI
Posts: 521
linuxfirefox
Re: Partitioning errors: sda must have a gpt disk label

Quote:
Originally Posted by manythanks View Post
Ok, sorry srs5694, I only just read your message about not creating an EFI partition.

I have been using UNetbootin for both F15 and now F16. I will go ahead with F16 and try delete the efi file(s) (only found BOOTX64.efi in the EFI folder). There are some other files with efi in their names:

grub-efi-0.97-84.fc16.x86_64.rpm
efidisk.img
efibootmgr-0.5.4-11.fc15.x86_64.rpm
efiboot.img

Although they don't end in .efi so I'll leave them on the USB.
Yes, that sounds good. The BOOTX64.efi file is the EFI boot loader file. Delete that from a USB flash drive and it will no longer boot in EFI mode. With any luck it'll still boot in BIOS mode and you'll be on your way.
Reply With Quote
  #15  
Old 9th November 2011, 01:06 AM
manythanks Offline
Registered User
 
Join Date: Jul 2010
Location: Durham, UK
Posts: 13
windows_7firefox
Re: Partitioning errors: sda must have a gpt disk label on Lenovo S205

Deleting the file BOOTX64.efi in the EFI folder on the USB has worked. The process passed the .gpt request and is currently installing F16 alongside Windows 7.

Booting from the USB took it to a UNetbootin option screen this time. I selected Fedora 16, followed a standard install and selected to fill available disk space.

It's installing now, it looks like this has fixed the problem!!! Thank you

I'll update once the install is finished, I've tested F16 and after I've checked that I can still access Windows 7.
Attached Thumbnails
Click image for larger version

Name:	dmesggrepefi.jpg
Views:	633
Size:	71.9 KB
ID:	22038   Click image for larger version

Name:	installing_confirm.jpg
Views:	1197
Size:	185.9 KB
ID:	22039  

Last edited by manythanks; 9th November 2011 at 01:17 AM. Reason: Added attachments
Reply With Quote
Reply

Tags
gpt, install fedora 15 problem, partition fedora windows

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disk label mistake, help! linearfish Using Fedora 5 17th May 2008 01:40 AM
disk label problem kaiwan Installation, Upgrades and Live Media 4 15th May 2008 05:44 AM
Label a floppy disk savage Using Fedora 5 20th January 2008 01:33 PM
F6 to F7 upgrade fails because of no label for second disk pwalden Installation, Upgrades and Live Media 8 1st January 2008 07:51 PM


Current GMT-time: 04:31 (Thursday, 23-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Tuquerres - Novorossiysk Instagram Photos - Tame Photos