Fedora Linux Support Community & Resources Center
  #1  
Old 15th October 2011, 01:17 AM
nathanvy Offline
Registered User
 
Join Date: Oct 2011
Posts: 17
windows_7chrome
Endless cycle of asking for WPA passphrase

Hi folks, recently migrated from BSD.

I've just finished installing F15 on my venerable Inspiron 600m (LXDE spin). Currently networking is working correctly if I use a hard line, but I cannot get my wireless to connect.

Chipset is Intel PRO/Wireless 2100. Firmware package is installed, according to yum.

When I try to connect using the gui, the little circle icon spins for a while and then it asks for my WPA passphrase. When I enter it it seems to consider connecting for a while and then just asks for my password again. This happens forever and so far I have not been able to connect wirelessly.

Please help!

Nathan

---------- Post added at 06:17 PM ---------- Previous post was at 05:38 PM ----------

Wow... feel like a moron.

Rebooting fixed it. Looks like the NW session was timing out and wouldn't clear its status until I did a power cycle.

Didn't even think to try rebooting since this isn't windows, lol.
Reply With Quote
  #2  
Old 15th October 2011, 02:17 AM
marko Offline
Registered User
 
Join Date: Jun 2004
Location: Laurel, MD USA
Posts: 6,097
linuxfirefox
Re: Endless cycle of asking for WPA passphrase

Probably this would have worked too (no reboot needed)
Quote:
systemctl restart NetworkManager.service
Also try to confirm that your wpa_supplicant service is set to run too
Reply With Quote
Reply

Tags
cycle, endless, passphrase, wpa

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Endless "System failed to recover" cycle nate22297 Using Fedora 0 22nd August 2011 06:24 AM
Songbird repeats every second song endless piet85 Using Fedora 4 25th June 2010 02:14 AM
[SOLVED] yelp endless loop - cpu 100% giulix Using Fedora 0 1st April 2010 12:50 AM
Fonts gah..endless dependency issue crossmr Using Fedora 5 3rd December 2005 05:50 AM
yum first time update is endless omarz Using Fedora 12 22nd October 2004 08:09 PM


Current GMT-time: 01:33 (Tuesday, 25-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Ban Talat Bueng Instagram Photos - Chandrapur Instagram Photos - Mayotte