Fedora Linux Support Community & Resources Center
  #1  
Old 6th September 2011, 08:00 PM
physicstoe Offline
Registered User
 
Join Date: Sep 2011
Posts: 1
linuxfirefox
Will F16 can works on a OakTrail GMA600 system?

It's now only MeeGo,Android and Win7 can start GUI on GMA600 .
but it seems F16 Gnome3 is more suitable to be installed on a oaktrail system . hope it can works.

---------- Post added at 03:50 PM ---------- Previous post was at 03:46 PM ----------

1.I get this info from X log:

[ 166.849] (II) Unloading fbdevhw
[ 166.850] (==) Depth 24 pixmap format is 32 bpp
[ 166.850] (II) Loading sub module "int10"
[ 166.850] (II) LoadModule: "int10"
[ 166.864] (II) Loading /usr/lib/xorg/modules/libint10.so
[ 166.865] (II) Module int10: vendor="X.Org Foundation"
[ 166.865] compiled for 1.10.99.1, module version = 1.0.0
[ 166.866] ABI class: X.Org Video Driver, version 10.0
[ 166.866] (II) VESA(0): initializing int10
[ 166.868] (II) VESA(0): Bad V_BIOS checksum
[ 166.868] (II) VESA(0): Primary V_BIOS segment is: 0xc000
[ 166.870] (II) VESA(0): VESA BIOS detected
[ 166.871] (II) VESA(0): VbeVersion is 768, OemStringPtr is 0x00002100,
OemVendorNamePtr is 0x00002137, OemProductNamePtr is 0x00002149,
OemProductRevPtr is 0x0000216e
[ 166.871] (II) VESA(0): VESA VBE Version 3.0
[ 166.871] (II) VESA(0): VESA VBE Total Mem: 7872 kB
[ 166.871] (II) VESA(0): VESA VBE OEM: Intel(R)Oaktrail Graphics Chipset Accelerated VGA BIOS
[ 166.871] (II) VESA(0): VESA VBE OEM Software Rev: 1.0
[ 166.871] (II) VESA(0): VESA VBE OEM Vendor: Intel Corporation
[ 166.872] (II) VESA(0): VESA VBE OEM Product: Intel(R)Oaktrail Graphics Controller
[ 166.872] (II) VESA(0): VESA VBE OEM Product Rev: Hardware Version 0.0
[ 166.872] (II) VESA(0): virtual address = (nil),
physical address = 0x3f700000, size = 8060928
[ 166.873] (II) VESA(0): virtual address = 0xb75a2000,
physical address = 0xa0000, size = 65536
[ 167.739] c000:0287: 3A ILLEGAL EXTENDED X86 OPCODE!
[ 167.741] (II) VESA(0): Setting up VESA Mode 0x115 (800x600)
[ 167.742] (II) VESA(0): VBESetVBEMode failed
[ 167.743]
Fatal server error:
[ 167.744] AddScreen/ScreenInit failed for driver 0

---------- Post added at 06:00 PM ---------- Previous post was at 03:50 PM ----------

2. It seems kernel 2.6 was patched for gma600 ( works on meego),but 3.0 not .
 

Tags
f16, gma600, oaktrail, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie fedora 10 suspend and hibernate no longer works after system update cafeguy Using Fedora 0 11th December 2009 08:42 AM
Fedora 11- Sound fails, but when I run the test. it works -microsoft sound system 80 dericbytes Alpha, Beta & Snapshots Discussions (Fedora 11 Only) 1 21st April 2009 05:48 PM
Web works fine, but no system update??? Chetanji Servers & Networking 3 13th October 2008 05:41 PM
ipw2200 works great in fc6, but died in "that other thing"XP on my dual boot system! Datu Puti Hardware & Laptops 7 25th December 2007 01:19 PM
Shift-Printscreen works in Anaconda (Fedora 7 System Installer) ? waltairm Installation, Upgrades and Live Media 2 5th September 2007 01:46 PM


Current GMT-time: 08:17 (Thursday, 27-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Museo Casa de Sucre Travel Photos - 25 de Abril Bridge Travel Photos - Kermanshah, Iran