Fedora Linux Support Community & Resources Center
  #1  
Old 19th June 2011, 04:29 PM
akdroid Offline
Registered User
 
Join Date: Jun 2011
Location: Mumbai ,India
Posts: 9
windows_xp_2003safari
Unhappy unable to setup dsl connection in KDE fedora 15

I installed the Kde desktop and i'm unable to setup a broadband dsl connection
i have done the settngs in network manager gave password username service name etc.
but the option for connection doesnt appear
the connection works properly in windows as well as gnome 3 desktop but not in kde
plz help..


Reply With Quote
  #2  
Old 19th June 2011, 09:59 PM
marko Offline
Registered User
 
Join Date: Jun 2004
Location: Laurel, MD USA
Posts: 6,068
linuxfirefox
Re: unable to setup dsl connection in KDE fedora 15

Quote:
Originally Posted by akdroid View Post
I installed the Kde desktop and i'm unable to setup a broadband dsl connection
i have done the settngs in network manager gave password username service name etc.
but the option for connection doesnt appear
the connection works properly in windows as well as gnome 3 desktop but not in kde
plz help..


I'm not sure what you mean about the option for connection. You either tell NetworkManager to connect automatically by checking the "Connect Automatically" box on the same configuration page you set the service, username and password. If you don't check "Connect Automatically", then to use the DSL you'll need to click the applet on the KDE taskbar (looks like a upward pointing series of waves) and tell it to connect there.
Reply With Quote
  #3  
Old 20th June 2011, 05:30 AM
akdroid Offline
Registered User
 
Join Date: Jun 2011
Location: Mumbai ,India
Posts: 9
linuxfirefox
Re: unable to setup dsl connection in KDE fedora 15

Quote:
Originally Posted by marko View Post
I'm not sure what you mean about the option for connection. You either tell NetworkManager to connect automatically by checking the "Connect Automatically" box on the same configuration page you set the service, username and password. If you don't check "Connect Automatically", then to use the DSL you'll need to click the applet on the KDE taskbar (looks like a upward pointing series of waves) and tell it to connect there.
the option for connecting does not come on the applet although it is saved and all.
only one option appears eth0
Reply With Quote
  #4  
Old 21st June 2011, 03:55 PM
akdroid Offline
Registered User
 
Join Date: Jun 2011
Location: Mumbai ,India
Posts: 9
linuxfirefox
Thumbs up Re: unable to setup dsl connection in KDE fedora 15

I got the solution for the problem..
i disabled k network manager service and added nm-applet it is working now..
Reply With Quote
Reply

Tags
connection, dsl, fedora, kde, setup, unable

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to setup internet connection in FC15 GNome3 - BSNL in India vamsi360 Servers & Networking 0 29th May 2011 01:51 PM
no setup agent and unable to log into Fedora 10 lmn Installation, Upgrades and Live Media 3 28th February 2009 09:56 PM
Postfix setup Fedora 7 - connection refused dehaseth Servers & Networking 5 31st August 2007 08:34 PM
netzero.deb setup file for Internet connection and Fedora Core 3 CrisP Using Fedora 1 8th November 2005 03:00 AM


Current GMT-time: 08:30 (Saturday, 01-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Santo Antonio de Posse Photos - Kumasi Photos - Lindenhurst Photos on Instagram