Fedora Linux Support Community & Resources Center
  #1  
Old 13th June 2011, 03:27 AM
Choobert Offline
Registered User
 
Join Date: Jan 2010
Location: Michigan
Posts: 6
linuxchrome
F13 -> F15 Wireless Problems

Hello, I just upgraded from F13 -> F15 and i am struggling to get my wireless to work. I am using

2.6.38.7-30.fc15.i686

and i have a Network controller: Broadcom Corporation BCM4312 802.11b/g

When i try to yum install the drivers it tells me that i already have them, yet when i use the network settings wireless is not an option. I appreciate any help. Thanks.


Solved using
Code:
modprob b43


Choobert

Last edited by Choobert; 13th June 2011 at 03:42 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless problems sajadfedorafrum Servers & Networking 1 31st October 2009 08:04 PM
Wireless problems SamHastings Servers & Networking 14 18th July 2008 08:38 PM
Wireless Problems casket88 Servers & Networking 1 2nd October 2007 05:59 AM


Current GMT-time: 06:23 (Thursday, 02-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat