Fedora Linux Support Community & Resources Center
  #1  
Old 5th June 2011, 11:03 AM
demetris Offline
Registered User
 
Join Date: Oct 2008
Posts: 73
linuxfedorafirefox
Starting Wait for Plymouth Boot Screen to quit

This happens on boot on Fedora 15.
Plymouth Boot Screen just stays there and I can't login.
Searching around suggested kmod-nvidia to cause this (one moth ago ofc), but here I am with Intel Graphics and the default drivers.
Reply With Quote
  #2  
Old 5th July 2011, 04:32 AM
FearTheCron Offline
Registered User
 
Join Date: Feb 2008
Posts: 11
linuxfirefox
Re: Starting Wait for Plymouth Boot Screen to quit

I am having the same issue so if anyone has a suggestion it would be greatly appreciated. I am also on an Nvidia GPU with binary drivers. I will continue to search and post here if I find anything.

*EDIT*
I think this is the relevant thread for this problem:
http://forums.fedoraforum.org/showth...24#post1491424

Last edited by FearTheCron; 5th July 2011 at 04:37 AM.
Reply With Quote
  #3  
Old 7th July 2011, 02:59 PM
wilbertnl Offline
Registered User
 
Join Date: Jul 2007
Posts: 6
linuxfirefox
Re: Starting Wait for Plymouth Boot Screen to quit

Hello there,

Go to the second console (alt-f2)
login as root

type these commands:

Code:
mv /boot/initramfs-$(uname -r).img /boot/initramfs-$(uname   -r)-nouveau.img
dracut /boot/initramfs-$(uname -r).img $(uname -r)
nvidia-xconfig
reboot and smile!
Reply With Quote
  #4  
Old 7th July 2011, 03:20 PM
kazakore Offline
Registered User
 
Join Date: Apr 2011
Posts: 40
linuxfirefox
Re: Starting Wait for Plymouth Boot Screen to quit

I have a very similar log-in and Alt+F2 does not work. Not possible to get to a command line through any of the normal methods. Only way I've been able to get it to boot is adding 'single nosplash' (strange 'single' on its own doesn't seem to do the trick) then running 'init 3' to get into normal multiuser mode, logging in a running 'startx'


Have run the commands above and didn't help in the slightest!
Reply With Quote
  #5  
Old 7th July 2011, 03:27 PM
leigh123linux
Guest
 
Posts: n/a
linuxredhatfirefox
Re: Starting Wait for Plymouth Boot Screen to quit

To stop plymouth just remove 'rhgb' from the kernel line in grub.conf
Reply With Quote
  #6  
Old 7th July 2011, 03:54 PM
fpmurphy Offline
Registered User
 
Join Date: May 2009
Location: /dev/ph
Posts: 314
linuxchrome
Re: Starting Wait for Plymouth Boot Screen to quit

You can also press the escape key to remove the Plymouth graphic(s) and see what is going on.
Reply With Quote
  #7  
Old 8th July 2011, 10:44 AM
kazakore Offline
Registered User
 
Join Date: Apr 2011
Posts: 40
linuxfirefox
Re: Starting Wait for Plymouth Boot Screen to quit

Quote:
Originally Posted by leigh123linux View Post
To stop plymouth just remove 'rhgb' from the kernel line in grub.conf
Even without the graphical boot, by removing rhgb from the grub line, you still get the message "Starting Wait for Plymouth Boot Screen to quit"
Reply With Quote
  #8  
Old 14th October 2011, 08:17 AM
pablitobof Offline
Registered User
 
Join Date: Jul 2011
Posts: 1
linuxfirefox
Re: Starting Wait for Plymouth Boot Screen to quit

I got this message after configuring a server by removing all of the window managers and packages that I didn't need.

I wanted to boot into runlevel 3 for the server (single user mode). To remove it I booted with the live disk, mounted my installation and did the following.

cd /mnt/where_you_mounted_it/etc/systemd/system

# Check which target the default.target is pointing to: If it is pointing to runlevel5
# and you only want to boot to single user mode runlevel3 then your problem was the same
# as mine.
ls -l default.target

# Do the following to fix it if the above is true.
# Save a copy if you want.
mv default.target default.target.OLD
ln -s /lib/systemd/runlevel3.target default.target

# Edit: I later found that I needed to link the target with the following (thanks to http://fedoraproject.org/wiki/Common...grade-runlevel)
cd /mnt/where_you_wanted_it/etc/systemd/system/
#Save a copy if you want.
mv default.target default.target.OLD
ln -s runlevel3.target default.target


# Reboot
shutdown -r now

Last edited by pablitobof; 14th October 2011 at 09:25 AM. Reason: fedoraproject suggested to also link another file.
Reply With Quote
  #9  
Old 19th October 2011, 01:36 AM
VoodooSteve Offline
Registered User
 
Join Date: Feb 2009
Posts: 14
macosfirefox
Re: Starting Wait for Plymouth Boot Screen to quit

Adding "single" to the kernel options in GRUB and then running nvidia-xconfig fixed this for me. Hope this helps!
Reply With Quote
  #10  
Old 19th October 2011, 07:09 PM
Jonathon Doran Offline
Registered User
 
Join Date: Oct 2011
Posts: 6
windows_7chrome
Re: Starting Wait for Plymouth Boot Screen to quit

This happened to me this morning, and changes to grub.conf did not help. I removed kmod-nvidia, without success, but when I reinstalled it the machine was back to normal.
Reply With Quote
Reply

Tags
boot, plymouth, quit, screen, starting, wait

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Plymouth not starting on boot arinlares Installation, Upgrades and Live Media 4 11th August 2010 11:51 PM
[Fedora10] Reboot at Starting Screen/Boot Loader Panamajack Installation, Upgrades and Live Media 1 9th April 2009 10:01 PM
Plymouth Animated Boot Screen freakystylie Using Fedora 2 9th February 2009 01:17 AM
Help configuring fonts in KDM + getting Plymouth boot screen on Acer Aspire One RagolSlayer Hardware & Laptops 0 18th January 2009 06:45 PM
Starting udev: wait timeout Nahaled Using Fedora 3 31st October 2006 09:18 PM


Current GMT-time: 05:22 (Tuesday, 21-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Selargius - Watertown - Naharlagun Photos