Fedora Linux Support Community & Resources Center
  #1  
Old 3rd June 2011, 05:04 PM
zbanghy Offline
Registered User
 
Join Date: Jun 2011
Location: RO
Posts: 4
linuxfirefox
Exclamation (solved)Cannot change resolution. nVidia 8500GT

Hey guys. This is my 2nd day on linux (yesterday I installed u-b-u-n-t-u but I couldn„t get my video drivers to work, so today, I installed Fedora 15 and everything is fine).

I cannot change my resolution guys. I have installed the nvidia drivers but still; I cannot go higher than 1024x768.

All I want is 1280x1024 or higher. Could you help me guys?

I am posting some pics with my settings and more:

h ttp://img405.imageshack.us/img405/7080/screenshotqiy.png
h ttp://img13.imageshack.us/img13/909/screenshot1plb.png
h ttp://img690.imageshack.us/img690/7981/screenshot2kt.png
h ttp://img812.imageshack.us/img812/5500/screenshot3qd.png

Help me guys. I installed fedora using the live cd - install to hdd

Please. Peace guys


Also, if it helps, I used thsi method to install my drivers w w w.fedoraforum.org/forum/showthread.php?t=204752&highlight=nvidia+drivers (the 1st one)

Last edited by zbanghy; 4th June 2011 at 01:10 PM. Reason: just to add something
Reply With Quote
  #2  
Old 3rd June 2011, 05:42 PM
PabloTwo Online
"Registered User" T-Shirt Winner
 
Join Date: Mar 2007
Location: Seville, FL
Posts: 6,190
linuxfirefox
Re: Cannot change resolution. nVidia 8500GT

When you run the "nvidia-settings" application (as pictured in your 3rd screenshot), you need to run that as root. First select the correct monitor, then select the resolution you desire and then select "Save to X Configuration file". If you are not root when you do that, it will not save.
Code:
su
enter roots password
nvidia-settings
Reply With Quote
  #3  
Old 3rd June 2011, 06:25 PM
zbanghy Offline
Registered User
 
Join Date: Jun 2011
Location: RO
Posts: 4
linuxfirefox
Re: Cannot change resolution. nVidia 8500GT

Quote:
Originally Posted by PabloTwo View Post
When you run the "nvidia-settings" application (as pictured in your 3rd screenshot), you need to run that as root. First select the correct monitor, then select the resolution you desire and then select "Save to X Configuration file". If you are not root when you do that, it will not save.
Code:
su
enter roots password
nvidia-settings
Hey, I did that, thanks; but something strange happened.

Take a look here: ht tp://www.youtube.com/watch?v=aOVv9ii4ews

Please help me, you seem to know stuff. Thanks


Also, my xorg.conf changed after that action:

Quote:
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 270.41.06 (mockbuild@hephaestus.wilsonet.com) Sun May 1 15:55:22 EDT 2011

# RPM Fusion - nvidia-xorg.conf
#

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
Option "Xinerama" "0"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "CRT-1"
HorizSync 28.0 - 55.0
VertRefresh 43.0 - 72.0
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 8500 GT"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Videocard0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "metamodes" "nvidia-auto-select @1280x1024 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection

Last edited by zbanghy; 3rd June 2011 at 06:38 PM.
Reply With Quote
  #4  
Old 3rd June 2011, 06:55 PM
PabloTwo Online
"Registered User" T-Shirt Winner
 
Join Date: Mar 2007
Location: Seville, FL
Posts: 6,190
linuxfirefox
Re: Cannot change resolution. nVidia 8500GT

Quote:
Originally Posted by zbanghy
Also, my xorg.conf changed after that action:
Well, yeah, that was the whole point.
Quote:
Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "CRT-1"
HorizSync 28.0 - 55.0
VertRefresh 43.0 - 72.0
EndSection
Make sure those are the correct settings for your particular monitor.

P.S. I don't do help via PM. Don't assume everyone has broadband to view youtube videos.
Reply With Quote
  #5  
Old 3rd June 2011, 07:07 PM
zbanghy Offline
Registered User
 
Join Date: Jun 2011
Location: RO
Posts: 4
linuxfirefox
Exclamation Re: Cannot change resolution. nVidia 8500GT

Quote:
Originally Posted by PabloTwo View Post
Well, yeah, that was the whole point.

Make sure those are the correct settings for your particular monitor.

P.S. I don't do help via PM. Don't assume everyone has broadband to view youtube videos.
Ok, I am posting a pic of the nvidia settings: http://img69.imageshack.us/img69/456...diaxserver.png

How can I make sure that those are the correct settings? Please explain, I am new to linux
Thanks



So, if you cannot watch the vid, I will try to explain. So, it shows only a part of the screen, and I have to move the mouse to see it. How can I fix that? Thanks
Reply With Quote
  #6  
Old 3rd June 2011, 07:37 PM
PabloTwo Online
"Registered User" T-Shirt Winner
 
Join Date: Mar 2007
Location: Seville, FL
Posts: 6,190
linuxfirefox
Re: Cannot change resolution. nVidia 8500GT

If you have the users manual that came with the monitor, you could look up the specs there.
If you don't have the users manual for your monitor, you could look up the specs via Google.

Have you tried clicking on the drop-down arrows on any of the selections, such as to select another monitor "Model", or the "Resolution" drop-down?

Also, I don't know which release of Fedora you're using and/or exactly what you do or don't have installed. I'm still using F12 with XFCE/Openbox. You might check to see if you have sysstem-config-display installed by just running that from a command line. If you have that, it should let you find your monitor type under the "hardware" tab.

---------- Post added at 02:37 PM ---------- Previous post was at 02:23 PM ----------

I notice also that your screenshot of the nvidia-settings monitor configuration page shows "Panning:".
I'm not sure about that. If you are using a resolution that your monitor supports, I would think that there would be no "panning" enabled.
Reply With Quote
  #7  
Old 4th June 2011, 01:03 PM
zbanghy Offline
Registered User
 
Join Date: Jun 2011
Location: RO
Posts: 4
linuxfirefox
Question Re: Cannot change resolution. nVidia 8500GT

Quote:
Originally Posted by PabloTwo View Post
If you have the users manual that came with the monitor, you could look up the specs there.
If you don't have the users manual for your monitor, you could look up the specs via Google.

Have you tried clicking on the drop-down arrows on any of the selections, such as to select another monitor "Model", or the "Resolution" drop-down?

Also, I don't know which release of Fedora you're using and/or exactly what you do or don't have installed. I'm still using F12 with XFCE/Openbox. You might check to see if you have sysstem-config-display installed by just running that from a command line. If you have that, it should let you find your monitor type under the "hardware" tab.

---------- Post added at 02:37 PM ---------- Previous post was at 02:23 PM ----------

I notice also that your screenshot of the nvidia-settings monitor configuration page shows "Panning:".
I'm not sure about that. If you are using a resolution that your monitor supports, I would think that there would be no "panning" enabled.

Hey.

I have fixed the problem, it was my monitor, unsupported by linux (`98 monitor :| )
Replaced it now, and It works just fine

Thanks!
Reply With Quote
Reply

Tags
8500gt, change, nvidia, resolution

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't change resolution after installing NVIDIA drivers stodge Hardware & Laptops 10 20th August 2009 06:55 AM
NVIDIA proprietary driver not detecting second 8500GT GCFreak Hardware & Laptops 2 1st April 2009 05:48 AM
Compiz fusion on nvidia 8500GT dancuc Using Fedora 7 5th August 2008 06:36 AM
fedora 9 and nvidia 8500GT lolveley Hardware & Laptops 5 3rd August 2008 02:15 PM
I can't change resolution after installing Nvidia drivers! fromans4 Using Fedora 14 20th December 2006 05:42 AM


Current GMT-time: 16:09 (Friday, 24-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Zapotlanejo Travel Photos - Fianarantsoa Instagram Photos - Reading