Fedora Linux Support Community & Resources Center
  #1  
Old 18th March 2011, 03:37 PM
gizenshu Offline
Registered User
 
Join Date: Sep 2010
Posts: 154
linuxfedorafirefox
Unable to switch audio playback from Audigy2 to onboard AMD Azalia

Previously disabled onboard codec was enabled in BIOS and KDE multimedia settings was used to prefer the HD devices by moving them to the top.
Yet everything in the system still plays back thru Audigy2.
When testing the HD interfaces in KDE multimedia settings applet message pops up from tray saying that respective device 'does not work'.

Does anybody know how to solve that?

Code:
$ lspci
...
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) (rev 40)
...
01:00.1 Audio device: ATI Technologies Inc Cypress HDMI Audio [Radeon HD 5800 Series]
...
05:07.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
...
Code:
$ cat /etc/modprobe.d/blacklist.conf
...
# sound drivers
blacklist snd-pcsp
#blacklist snd_hda_codec # to prevent HD from confusing players GZS
#blacklist snd_hda_intel
blacklist snd_hda_atihdmi
__________________
蛙在井底不知道大海的噪聲
Reply With Quote
Reply

Tags
amd, audigy2, audio, azalia, onboard, playback, switch, unable

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ext. usb audio + firefox + flash - patchy audio playback problem ELWisty Using Fedora 1 13th July 2009 03:25 PM
Fedora 10 no audio SBx00 Azalia, not kernel update issue. leadgolem Hardware & Laptops 20 1st April 2009 12:33 AM
USB Headset vs. Onboard Audio in F8 mathteacher Hardware & Laptops 0 26th January 2008 08:40 PM
Fedora Core 6 Audio Device found unable to playback script_kiddy Hardware & Laptops 0 4th November 2006 10:53 AM
Unable to play Audio though Kernel detects the OnBoard Audio Drive suraj Using Fedora 5 20th January 2006 01:38 PM


Current GMT-time: 15:32 (Thursday, 31-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat