Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 31st January 2011, 02:35 AM
igotadose Offline
Registered User
 
Join Date: Sep 2009
Posts: 3
linuxfedorafirefox
Printing from FC14 to Windows7: SPNEGO login failed invalid parameter

Since FC11 is out of support, I installed FC14 on my system.
I see the same behavior as I noted here: http://forums.fedoraforum.org/showthread.php?t=257940

# smbclient -L sphene -d 7
...

Doing spnego session setup (blob length=336)
SPNEGO login failed: Invalid parameter

The rest is as follows:
Domain=[WORKGROUP] OS=[Windows 7 Professional 7600] Server=[Windows 7 Professional 6.1]

Sharename Type Comment
--------- ---- -------
Error returning browse list: NT_STATUS_ACCESS_DENIED
Anonymous login successful
Domain=[WORKGROUP] OS=[Windows 7 Professional 7600] Server=[Windows 7 Professional 6.1]

Server Comment
--------- -------
SPHENE

Workgroup Master
--------- -------
HOMEGROUP MORGANITE
WORKGROUP SPHENE

Note that the printer is attached to "SPHENE".

Could it be the password has to be all uppercase?

One other note: 'ping sphene' fails, but smbllient finds it.

All this is taking place on a home network. Is there some hidden Windows 7 setting causing this? The fact that 'ping sphene' doesn't work is concerning, too, though I don't know if 'ping' is turned on in Windows by default, my guess is no.

Is it the WORKGROUP/HOMEGROUP thing? SPHENE is a member of the HOMEGROUP as well.

When I use the Printer applet, attempting to log in as 'matt' to SPHENE under the WORKGROUP or HOMEGROUP domains, both fail, even though matt has a login on SPHENE.

Is there any way to do this all anonymously? SPHENE has its guest account enabled as well.

Thank you.
Reply With Quote
Reply

Tags
failed, fc14, invalid, login, parameter, printing, spnego, windows7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] kernel update from 2.6.35.9-64.fc14.i686 to 2.6.35.10-74.fc14 locks up after login dhill Using Fedora 5 23rd January 2011 06:32 PM
Printing from FC11 to Windows7: SPNEGO login failed invalid parameter igotadose EOL (End Of Life) Versions 1 23rd January 2011 04:40 AM
device-mapper: reload ioctl failed: Invalid argument Failed to suspend LogVol00 HughB Using Fedora 3 15th October 2009 09:12 PM
firmware failed to load after modifying some kernel parameter thaiha Servers & Networking 3 11th July 2006 01:06 AM


Current GMT-time: 17:55 (Monday, 20-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Itanagar Travel Photos - Rio de Janeiro Photos - Zhmerynka Photos on Instagram