Fedora Linux Support Community & Resources Center
  #1  
Old 24th October 2010, 03:31 AM
pythagorean Offline
Registered User
 
Join Date: Aug 2010
Posts: 272
linuxchrome
Theme installer starts inappropriately

I have downloaded and installed the Fedora 14 Live CD and now whenever I go to

Places > Home > Documents

Or any other folder under Places in the main Gnome Window it starts the Theme Installer and egenerates an error. For example if I go to

Places > Home > Documents

Then I get the Theme installer and an error that says "Documents does not appear to be a Theme"...

I am thinking I should just uninstall the theme installer and reinstall it? Suggestions?

EDIT SOLVED

http://www.fedoraforum.org/forum/sho...=194031&page=2

I just deleted the offending line from the offending file!

Last edited by pythagorean; 31st December 2010 at 02:02 AM.
  #2  
Old 24th October 2010, 07:54 AM
CSchwangler Offline
Registered User
 
Join Date: Feb 2009
Posts: 2,535
linuxfedorafirefox
Re: Theme installer starts inappropriately

Is this the beta version or the RC1 liveCD from this thread

http://forums.fedoraforum.org/showthread.php?t=253157

I downloaded from the link mentioned in the thread yesterday and installed the RC1 and don't see the behaviour you are describing.
  #3  
Old 24th October 2010, 03:45 PM
pythagorean Offline
Registered User
 
Join Date: Aug 2010
Posts: 272
windows_7ie
Re: Theme installer starts inappropriately

It was a beta version

Yes, Yes, now go download a RC vrsion and reinstall it. Yes, I know.
  #4  
Old 24th October 2010, 03:50 PM
CSchwangler Offline
Registered User
 
Join Date: Feb 2009
Posts: 2,535
linuxfirefox
Re: Theme installer starts inappropriately

Well, not necessarily. If you updated to the latest software, you should de facto have RC1.
  #5  
Old 24th October 2010, 11:51 PM
pythagorean Offline
Registered User
 
Join Date: Aug 2010
Posts: 272
linuxchrome
Re: Theme installer starts inappropriately

I installed Fedora 14 using this link

http://fedoraproject.org/get-prerelease

I chose the 64 bit Live CD (Gnome Desktop). I made a cd and installed it to the hard drive as one normally would and then updated with

yum update

as usual. I then downloaded the Moomex theme and with no issues or problems but now... whenever I click any folder in the places menu it automatically opens Theme Installer and generates an error.

---------- Post added at 05:51 PM GMT ---------- Previous post was at 10:34 AM GMT ----------

I installed the same Fedora 14 as above on my Laptop this time and then I updated and then installed the moomex theme... and indeed the exact same thing happened, viz. Theme Installer starts whenever I open any folder under the Places Menu.
  #6  
Old 25th October 2010, 07:18 AM
CSchwangler Offline
Registered User
 
Join Date: Feb 2009
Posts: 2,535
linuxfirefox
Re: Theme installer starts inappropriately

But aren't your problems clearly linked to that particular theme you are using? I may misunderstand your posts, so, just to be clear about it, do you have the same problem when you use the default theme?
  #7  
Old 25th October 2010, 01:57 PM
pythagorean Offline
Registered User
 
Join Date: Aug 2010
Posts: 272
windows_7ie
Re: Theme installer starts inappropriately

No, this problem is not caused by the use of theme or specific to just this theme. I am using the default theme. All I dd was download the theme and used theme installer to install it. Now, regardless of the theme, Theme Installer opens whenever I open any folder under places, and this happens with the default theme.
  #8  
Old 25th October 2010, 05:23 PM
poncho68 Offline
Registered User
 
Join Date: May 2010
Posts: 9
linuxfedorafirefox
Re: Theme installer starts inappropriately

I had some issues with the default applications for certain file types in F14. Check your ~/.local/share/applications/mimeapps.list There should be an entry like this: inode/directory=gnome-nautilus-folder-handler.desktop

Last edited by poncho68; 25th October 2010 at 05:27 PM. Reason: add bold text
  #9  
Old 26th October 2010, 04:50 AM
pythagorean Offline
Registered User
 
Join Date: Aug 2010
Posts: 272
windows_7ie
Re: Theme installer starts inappropriately

Life is too short. I just deleted the partition. I am running Windows 7/Fedora 13/Mint 9. No real need to muck around trying to get nautilus to open a folder correctly.
  #10  
Old 26th October 2010, 08:27 PM
AdamW Offline
Fedora QA Community Monkey
 
Join Date: Dec 2008
Location: Vancouver, BC
Posts: 4,204
linuxfedorafirefox
Re: Theme installer starts inappropriately

I just tested and I can't reproduce this.

Here's what I did:

* Installed a clean F14 x86-64 GNOME VM
* Ran Firefox, Googled 'moomex', went to the resulting site ( http://gnome-look.org/content/show.p...?content=57063 )
* Clicked the top 'Download' button of the two
* Saved the offered file (a .tar.gz) to the Downloads folder
* Ran System / Preferences / Appearance
* Clicked the Install... button on the Theme tab
* Selected the downloaded .tar.gz button
* Activated the Moomex theme by clicking on it
* Clicked Places/Home and my home folder popped up; Places/ Desktop and the Desktop folder popped up, and so on
__________________
Adam Williamson | awilliam AT redhat DOT com
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
http://www.happyassassin.net
  #11  
Old 26th October 2010, 09:01 PM
pythagorean Offline
Registered User
 
Join Date: Aug 2010
Posts: 272
windows_xp_2003ie
Re: Theme installer starts inappropriately

I did not use a VM machine but rather I installed onto my desktop machine and then I installed onto my laptop and in both instances the process you described resulted in the Theme Installer opening whenever I clicked on any folder under Places.

But like I said in a previous post, it's really not worth pursuing. The code trolls may have just cursed my installations or maybe a fly got smashed onto my dvd iso or... anyway, I just deleted the partition and I am not bothering with beta testing this distro.

Apparently, no one else has experienced this issue. Thanks everyone for considering it.
  #12  
Old 27th October 2010, 12:07 AM
AdamW Offline
Fedora QA Community Monkey
 
Join Date: Dec 2008
Location: Vancouver, BC
Posts: 4,204
linuxfedorafirefox
Re: Theme installer starts inappropriately

just wondering if maybe our processes did differ slightly. Did you double-click on the downloaded them instead of installing it via Appearance? Did you expand it from the .tar.gz ?
__________________
Adam Williamson | awilliam AT redhat DOT com
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
http://www.happyassassin.net
  #13  
Old 27th October 2010, 01:29 AM
pythagorean Offline
Registered User
 
Join Date: Aug 2010
Posts: 272
windows_7ie
Re: Theme installer starts inappropriately

I googled moomex
downloaded from the theme site (same link you gave)
extracted the tar.gz to the desktop
right-clicked installed with Theme Manager
Clicked on Moomex in theme manger

The theme installed and everything seemed normal but after this process I had the problem that every time I clicked Places in the menu opens and selected a folder I got the theme installer instead of the folder I wanted.

So, I opened appearance and selected the ordinary clearlooks theme and yet I still had the problem that whever I opened any folder under Places the theme installer opens instead.



EDIT: SOLUTION

Here is the same problem basically...


http://www.fedoraforum.org/forum/sho...=194031&page=2


I just deleted the offending line from the offending file and now it works properly.

Last edited by pythagorean; 31st December 2010 at 02:01 AM. Reason: FOUND THE SOLUTION ON ANOTHER THREAD
 

Tags
inappropriately, installer, starts, theme

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
accidentally installed mouse theme as normal theme gfan0202 Using Fedora 1 10th December 2006 12:27 AM
Most menu icons doesn't change if to use a icon theme from main theme sites PeTzZz Using Fedora 4 28th December 2005 11:04 PM
FC4 Installation Hangs Before Installer Starts bdpayne EOL (End Of Life) Versions 2 28th September 2005 03:50 PM
XMMS starts automatically when KDE starts Mat Using Fedora 20 8th August 2004 04:34 PM


Current GMT-time: 05:10 (Thursday, 23-10-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Mandan Photos - Whitehall Travel Photos - Pushchino Photos