Fedora Linux Support Community & Resources Center
  #1  
Old 2nd September 2010, 07:47 PM
liderbug Offline
Registered User
 
Join Date: Feb 2005
Posts: 191
linuxchrome
Epson Perfection V100 Photo - No scanners were identified

2.6.33.8-149.fc13.i686

When I was running FC10 my scanner just plugged in and worked. I must have lost something.
lsusb returns:
Bus 001 Device 012: ID 04b8:012d Seiko Epson Corp. Perfection V10/V100 (GT-S600/F650)

dmesg sees it. sane-find-scanner says:

found USB scanner (vendor=0x0557, product=0x2008) at libusb:003:002
found USB scanner (vendor=0x04b8 [EPSON], product=0x012d [EPSON Scanner]) at libusb:001:010
found USB scanner (vendor=0x067b, product=0x2303) at libusb:001:007

scanimage -L returns:
No scanners were identified. ...
and of course xsane/gimp say Not Avail. I've made sure all the (yum) sane sw is loaded and updated.

At wits end (in twisty little passages)

Thanks
Reply With Quote
  #2  
Old 2nd September 2010, 11:28 PM
David Becker Offline
Registered User
 
Join Date: Feb 2006
Posts: 780
linuxfedorafirefox
Re: Epson Perfection V100 Photo - No scanners were identified

This will probably apply to Fedora as well:

http://push.cx/2007/epson-perfection-v100-in-ubuntu

David
Reply With Quote
  #3  
Old 3rd September 2010, 01:48 AM
buddha Offline
Registered User
 
Join Date: Apr 2005
Location: Texas
Posts: 372
linuxfedorafirefox
Re: Epson Perfection V100 Photo - No scanners were identified

I don't know if you have the same problem, but to get my Epson scanner (Perfection 610) working in F12 & F13, I had to edit the file: /etc/sane.d/dll.conf so that epson2 was commented out, not epson, like this:
Code:
epson
#epson2
Reply With Quote
Reply

Tags
epson, identified, perfection, photo, scanners, v100

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Epson perfection V200 with Fedora 11 1inxs Hardware & Laptops 0 24th November 2009 02:48 AM
Epson Perfection 2400 Photo and the GIMP thesun Hardware & Laptops 1 16th October 2009 07:10 AM
Scanner Support Epson V10 Perfection kevin tough Hardware & Laptops 4 11th April 2008 04:35 PM
Epson Perfection 2400 help with FC4 firedude Hardware & Laptops 1 27th September 2005 03:13 AM
Epson Perfection 1260 Photo modprobe error zipper Hardware & Laptops 5 1st November 2004 06:15 AM


Current GMT-time: 05:02 (Saturday, 22-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Fochville Travel Photos on Instagram - Newburg - Aizawl