Fedora Linux Support Community & Resources Center
  #1  
Old 20th August 2010, 05:46 AM
GoinEasy9 Offline
Registered User
 
Join Date: May 2009
Location: Manorville, New York, USA
Posts: 1,676
linuxfedorafirefox
Empty AVC Alert

So with the updates tonight, and a little help from koji with NetworkManager everything seems to be working, EXCEPT, I'm getting a blank AVC alert when I log in.
The icon appears when I log in.
I open up SELinux Troubleshooter and it says "No Alerts to view"
I click the arrow to "Show Full Error Output", and it's empty.
The only thing showing is Policy Version, which is 3.8.8-14.fc14.

I'm thinking I have something left over from that polkit AVC bug that was discussed during the No Shutdown thread, or, something I did to work around it.
Anyone else seeing it, or ideas where to look or how to clear it?
__________________
Registered Linux User #348347
Have you been seduced by siduction? http://siduction.org/index.php
Running Fedora 19/20, siduction and openSUSE 13.1 with KDE
  #2  
Old 20th August 2010, 05:57 AM
Dies Offline
Registered User
 
Join Date: Oct 2006
Posts: 4,754
linuxubuntufirefox
Re: Empty AVC Alert

Quote:
Originally Posted by GoinEasy9 View Post
Anyone else seeing it, or ideas where to look or how to clear it?
Code:
yum remove setroubleshoot policycoreutils -y
  #3  
Old 20th August 2010, 06:05 AM
GoinEasy9 Offline
Registered User
 
Join Date: May 2009
Location: Manorville, New York, USA
Posts: 1,676
linuxfedorafirefox
Re: Empty AVC Alert

Thanks Dies .. heh ... but I don't want to kill the messenger, just the message. I want to know where it's coming from.
__________________
Registered Linux User #348347
Have you been seduced by siduction? http://siduction.org/index.php
Running Fedora 19/20, siduction and openSUSE 13.1 with KDE
  #4  
Old 20th August 2010, 12:39 PM
RahulSundaram Offline
Registered User
 
Join Date: May 2005
Posts: 3,750
linuxfirefox
Re: Empty AVC Alert

Hi

See if there a bug report against setroubleshooter or file one
__________________
Rahul
http://fedoraproject.org/wiki/RahulSundaram
  #5  
Old 21st August 2010, 04:56 AM
GoinEasy9 Offline
Registered User
 
Join Date: May 2009
Location: Manorville, New York, USA
Posts: 1,676
linuxfedorafirefox
Re: Empty AVC Alert

I added to an existing bugzilla.
https://bugzilla.redhat.com/show_bug.cgi?id=621278

---------- Post added at 10:56 PM CDT ---------- Previous post was at 01:12 PM CDT ----------

I resolved the problem by clearing ~/.setroubleshoot.
__________________
Registered Linux User #348347
Have you been seduced by siduction? http://siduction.org/index.php
Running Fedora 19/20, siduction and openSUSE 13.1 with KDE
 

Tags
alert, avc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
C&C Red Alert 2 sixfootmidget Gamers' Lounge 0 11th February 2010 03:51 AM
SELinux Troubleshooter flags new alert, ... but list is empty blueflame Security and Privacy 2 6th February 2010 02:53 PM


Current GMT-time: 12:19 (Sunday, 23-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Valle de Bravo - Santa Luzia Instagram Photos - Chervonohrad Travel Photos on Instagram