Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Community Lounge > Reviews, Rants & Things That Make You Scream
FedoraForum Search

Forgot Password? Join Us!

Reviews, Rants & Things That Make You Scream The place for you to submit reviews of all those applications you use with Fedora. The Devs probably aren't listening, but some times you've just GOT to blow off steam or sing its praises.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 28th May 2010, 01:26 AM
dmyersturnbull Offline
Registered User
 
Join Date: Sep 2008
Location: California
Posts: 235
linuxfedoramozilla
Preupgrade did not "resume" like it promised

I used preupgrade from Fedora 12 to 13 today. Read all the documentation. It ran from 08:30 to 17:00 today, and had almost finished downloading the packages (3/4 through).
I saw a message at the bottom:
Quote:
If you quit right now, your downloads will continue next time you run this assistant.
I tried that. When I restarted the program, it prompted:
Quote:
Do you want to resume your upgrade to Fedora 13 (Goddard)?
The whole process started from the beginning. I'm not looking forward to another 7.5 hours, so I'm planning to file a bug report, then strangle kittens.
__________________
Dell Studio 15 with BIOS revision A06
Intel Core 2 Duo @ 2.0Ghz with 2MB L2 cache @ 66Mhz
3Ghz DDR2 RAM @ 667Mhz
Mobility Radeon HD 3400
ATI audio, revision 620, claimed by HDA Intel driver
Broadcom NetLink BCM5784M, claimed by tg3 3.94
Broadcom BCM4322 802.11a/b/g/n wireless, claimed by Broadcom’s proprietary drivers
SATA Western Digital 250GB @ 5400RPM
Fedora 10 32‐bit with separate ext4 / and /home and encrypted /secure
I always check updates immediately before posting.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 10 isn't booting, give "unable to access resume device" tim.pirate Using Fedora 0 7th June 2009 09:10 PM
The "preupgrade" package seems to have corrupted my encrypted drive KenJackson Installation, Upgrades and Live Media 2 11th May 2009 10:11 AM
boot failed: "unable to access resume device /dev/dm-1" cjtsai Using Fedora 0 10th March 2009 09:53 PM
Folding@Home says "Error starting client thread" in FC10 PreUpgrade quantumburnz Alpha, Beta & Snapshots Discussions (Fedora 10 Only) 0 13th October 2008 11:42 PM
Error:visibility arg must be one of "default", "hidden", "protected" or "internal" wangfeng Using Fedora 0 23rd May 2005 04:59 AM


Current GMT-time: 00:19 (Tuesday, 23-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat