Fedora Linux Support Community & Resources Center
  #1  
Old 28th April 2010, 01:12 AM
nimnull22 Offline
Registered User
 
Join Date: Feb 2010
Posts: 187
linuxopera
Update errors: "missing attribute" and "Error in PREIN scriptlet"

Take a look, please:

Updating : policycoreutils-python-2.0.82-8.fc13.i686 6/92
libsepol.policydb_index_others: security: 9 users, 13 roles, 3202 types, 155 bools
libsepol.policydb_index_others: security: 1 sens, 1024 cats
libsepol.policydb_index_others: security: 77 classes, 194816 rules, 231456 cond rules
missing attribute admin_userdomain
missing attribute $1_usertype
libsepol.policydb_index_others: security: 9 users, 13 roles, 3202 types, 155 bools
libsepol.policydb_index_others: security: 1 sens, 1024 cats
libsepol.policydb_index_others: security: 77 classes, 194816 rules, 231456 cond rules
missing attribute admin_userdomain
missing attribute $1_usertype
...
Updating : selinux-policy-3.7.19-6.fc13.noarch
the same as above.
...
Updating : gnome-terminal-2.30.1-1.fc13.i686 29/92
Error in PREIN scriptlet in rpm package gnome-settings-daemon-2.30.1-1.fc13.i686
/var/tmp/rpm-tmp.RnAGq2: line 11: apps_gnome_settings_daemon_screensaver: command not found
error: %pre(gnome-settings-daemon-2.30.1-1.fc13.i686) scriptlet failed, exit status 127
error: install: %pre scriptlet failed (2), skipping gnome-settings-daemon-2.30.1-1.fc13
  #2  
Old 28th April 2010, 01:35 AM
dd_wizard Offline
Registered User
 
Join Date: Sep 2009
Posts: 1,409
linuxfedorafirefox
Re: Update errors: "missing attribute" and "Error in PREIN scriptlet"

I'm not sure about the first two, they worked for me on x86_64. See this thread for the last error.

dd_wizard
  #3  
Old 28th April 2010, 03:42 AM
nimnull22 Offline
Registered User
 
Join Date: Feb 2010
Posts: 187
linuxopera
Re: Update errors: "missing attribute" and "Error in PREIN scriptlet"

Thanks.
I knew about the second one. I will try to install new package, but the new one is 2.30.1-3, in update-test 2.30.1-1. So, if I will have 1-3, next time update downgrade it to 1-2?

What about the first part of errors? Is it only me who caught it? I use i686 F13.

Thanks.
  #4  
Old 28th April 2010, 07:02 AM
CSchwangler Offline
Registered User
 
Join Date: Feb 2009
Posts: 2,535
linuxfedorafirefox
Re: Update errors: "missing attribute" and "Error in PREIN scriptlet"

This is a known problem and seems to be fixed:

https://bugzilla.redhat.com/show_bug.cgi?id=586282
 

Tags
error in prein scriptlet, errors, missing attribute, update

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Metacity and "Xlib: extension "SHAPE" missing on display ":0.0". debu_sagii Using Fedora 0 29th August 2007 05:53 PM
Fglrx driver install - "direct rendering: No", Xlib: extension "XFree86-DRI" missing Squeaks Hardware & Laptops 9 21st October 2006 12:10 PM
error message say; Xlib: extension "XFree86-DRI" missing on display ":0.0". sturmkim Using Fedora 3 1st October 2006 04:40 AM
Error:visibility arg must be one of "default", "hidden", "protected" or "internal" wangfeng Using Fedora 0 23rd May 2005 04:59 AM
error: Xlib: extension "XFree86-DRI" missing on display ":0.0" ride153 Using Fedora 9 18th April 2005 02:10 PM


Current GMT-time: 15:49 (Friday, 18-04-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat