Fedora Linux Support Community & Resources Center
  #1  
Old 24th May 2004, 02:31 PM
vbmark Offline
Registered User
 
Join Date: Apr 2004
Posts: 25
FC2 Not turning off PC on shutdown

The last thing shown on the screen is something like:

"ACPI sending shut down message"

That's not exactly it but close.

Anyway, shut down worked fine on FC1 but now it doesn't.

Any idea how to fix this?

Thanks.
Reply With Quote
  #2  
Old 24th May 2004, 08:20 PM
foolish Offline
Retired Community Manager
 
Join Date: Feb 2004
Location: Aalesund, Norway
Age: 27
Posts: 1,888
Shutdown won't power your computer off. It will only shut the computer down. To power off the computer, use this command:
Code:
poweroff
__________________
Sindre Pedersen Bjørdal || http://www.fedorasolved.org || Hardware Profile
- Please adhere to the FedoraForum Guidelines.
Reply With Quote
  #3  
Old 24th May 2004, 08:50 PM
Hedgehog Offline
Registered User
 
Join Date: Mar 2004
Posts: 5
hello vbmark,

If you are still having problems with this you might consider downloading an update for your bios. I had the same problem and the bios update fixed it... your motherboard vendor's site should have more info about this.

Please let me know if you have additional questions.

Hedgy
Reply With Quote
  #4  
Old 24th May 2004, 09:10 PM
vbmark Offline
Registered User
 
Join Date: Apr 2004
Posts: 25
Quote:
Originally posted by Hedgehog
hello vbmark,

If you are still having problems with this you might consider downloading an update for your bios. I had the same problem and the bios update fixed it... your motherboard vendor's site should have more info about this.

Please let me know if you have additional questions.

Hedgy
Even though it worked in FC1? That seems strange. I'll go ahead and update though.
__________________
http://www.vbmark.com/
A good place to start.
Reply With Quote
  #5  
Old 24th May 2004, 10:21 PM
Hedgehog Offline
Registered User
 
Join Date: Mar 2004
Posts: 5
worked in FC1 for me... my problems started back with RH9...

Did poweroff work at all?
Whatever happens, please keep me posted. I am curious.

thanks,
Hedgy
Reply With Quote
  #6  
Old 25th May 2004, 01:32 PM
ipn1nj4 Offline
Registered User
 
Join Date: May 2004
Age: 35
Posts: 5
I have the same exact problem. Halt powered down my machine every time. I will try poweroff tonight and let you know
__________________
Thanks
Reply With Quote
  #7  
Old 25th May 2004, 11:45 PM
munkejens Offline
Registered User
 
Join Date: May 2004
Location: Denmark
Age: 47
Posts: 1
Hi all


I had the exact same problem.
I solved it not by writing

"apm=off acpi=on"

in grub.conf as a kernel option, but

"apm=on acpi=off".

I hope this might help some.

Munkejens
Reply With Quote
  #8  
Old 27th May 2004, 12:29 AM
vbmark Offline
Registered User
 
Join Date: Apr 2004
Posts: 25
Quote:
Originally posted by munkejens

in grub.conf as a kernel option, but

"apm=on acpi=off".
Where do you put this line in grub.conf?
__________________
http://www.vbmark.com/
A good place to start.
Reply With Quote
  #9  
Old 27th May 2004, 01:13 AM
Nefarious Offline
Registered User
 
Join Date: May 2004
Location: Ontario, Canada
Age: 29
Posts: 324
You put that line where it says:

kernel /vmlinuz-2.6.5-1.358 ro root=LABEL=/ rhgb quiet

Yours won't look exactly like that, but kernel version might/should be different... but it'll be basically that.
__________________
Registered Linux User - 420331

Worf: "Romulan Ale should be illegal"
Geordi: "It is..."
Reply With Quote
  #10  
Old 27th May 2004, 01:09 PM
ipn1nj4 Offline
Registered User
 
Join Date: May 2004
Age: 35
Posts: 5
Poweroff worked for me. I did not have to add anything to my grub.conf.
__________________
Thanks
Reply With Quote
  #11  
Old 27th May 2004, 02:33 PM
Bradlis7 Offline
Registered User
 
Join Date: May 2004
Age: 28
Posts: 96
Actually, mine didn't poweroff in FC1, but did in FC2, so I'm doing better.
__________________
Brad -- bradlis7.com

- FC3 -- Gnome Desktop
- AthlonXP 1800 -- 384 MBs Memory
Reply With Quote
  #12  
Old 24th June 2004, 01:02 PM
owakroeger Offline
Registered User
 
Join Date: Apr 2004
Location: Yuma, Arizona
Posts: 431
Thumbs up FC2 not turning off....

I tried the tip from 'foolish' about editing grub.conf, and it works.
Thanks.
__________________
owa
Reply With Quote
  #13  
Old 15th August 2004, 02:11 AM
dyannant Offline
Registered User
 
Join Date: Aug 2004
Posts: 1
Hey all -- I'm having the same problem with FC2. I've checked and my bios is up to date. Poweroff doesn't work for me. I've also tried editing my grub.conf (adding apm=on acpi=off) and this doesn't seem to work either. However, I think I might not be putting it in the right place. Can someone attach the entire text of their grub.conf so that I can see the exact location and syntax?

Thanks!
Reply With Quote
Reply

Tags
fc2, shutdown, turning

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why do shutdown -h and shutdown -r behave so differently? jlixfeld Using Fedora 1 18th March 2008 06:00 PM
F8 : No Shutdown in menu, Login Screen is weird, Can't Shutdown only reboot megat Using Fedora 5 19th November 2007 11:00 AM
Shutdown doesn't shutdown completely, not ACPI related... MasterC Using Fedora 2 12th February 2007 06:07 PM
How to hide FC6 shutdown messages or use shutdown spash renjoyhenry Using Fedora 0 5th November 2006 05:09 AM
Shutdown -h vs. Poweroff / Shutdown -r vs. Reboot aab45 Using Fedora 1 19th July 2005 01:29 PM


Current GMT-time: 19:36 (Thursday, 31-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat