Fedora Linux Support Community & Resources Center

Go Back   FedoraForum.org > Fedora 19/20 > Using Fedora
FedoraForum Search

Forgot Password? Join Us!

Using Fedora General support for current versions. Ask questions about Fedora and it's software that do not belong in any other forum.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 21st January 2010, 08:38 AM
stretch Offline
Registered User
 
Join Date: Jan 2010
Posts: 8
linuxfedorafirefox
Keyboard Problem: Single and Double Quotes Not Working

Hi,

I have a problem with my keyboard. I´m unable to type single or double quotes, at least not the regular sort that you need to write code in almost any programming language ever invented -which makes it pretty useless.

A demonstration.

Single left and right tilted quotes: ``´´´`


Double quotes: ¨¨¨ ¨

I´m not able to type a single straight quote at all.

I just want my keyboard layout to be standard US like everyone elses so I can get on with my work so does anybody know how to just reset it to a normal layout?
Reply With Quote
  #2  
Old 21st January 2010, 11:41 AM
MuKkEzZz Offline
Registered User
 
Join Date: May 2008
Posts: 17
linuxsusefirefox
With this command you can change the language:

Code:
# system-config-language
It will launch a GUI to do so.

http://fedoraproject.org/wiki/SystemConfig/language
Reply With Quote
  #3  
Old 21st January 2010, 03:18 PM
stretch Offline
Registered User
 
Join Date: Jan 2010
Posts: 8
windows_xp_2003firefox
Quote:
Originally Posted by MuKkEzZz View Post
With this command you can change the language:

Code:
# system-config-language
It will launch a GUI to do so.

http://fedoraproject.org/wiki/SystemConfig/language
It's not a language issue, and apparently not a keyboard layout issue either. I disconvered that I can type " and ' by using the Alt Gr key which is sort of a workaround. I'd prefer to set them as the defaults though and have the crappy symbols accessible by Alt Gr (or not at all(...

Any ideas how to do that..?
Reply With Quote
  #4  
Old 21st January 2010, 03:25 PM
Hlingler Offline
Administrator
 
Join Date: Sep 2006
Location: Connellsville, PA, USA
Posts: 11,291
linuxopera
Check your keyboard settings/config ? If not installed already:
su
yum install system-config-keyboard


Open from menus (Admin => ??). What's the setting ?

V
Reply With Quote
  #5  
Old 22nd January 2010, 08:33 AM
stretch Offline
Registered User
 
Join Date: Jan 2010
Posts: 8
linuxfedorafirefox
SOLVED!

I tried running system-config-keyboard and it was already installed. There was no menus except for a long list of keyboard layouts so I scrolled down to QWERTY US and clicked OK. That fixed it and everything is fine now so thanks a lot Hlingler, you da man!
Reply With Quote
Reply

Tags
double, keyboard, problem, quotes, single, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard problem-quotes and apostraphes windux525 Using Fedora 0 24th November 2008 11:52 PM
How to remove double and single quotes from filenames mattywix Using Fedora 5 14th November 2008 09:13 PM
replace string having single quotes fed.linuxgossip Using Fedora 3 2nd December 2006 01:01 PM
PuTTY and GCC errors (single quotes) LukeHart Using Fedora 1 4th August 2005 12:31 PM


Current GMT-time: 20:08 (Wednesday, 23-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat