Fedora Linux Support Community & Resources Center
  #1  
Old 26th December 2009, 05:30 PM
neo8307 Offline
Registered User
 
Join Date: Dec 2007
Location: india
Posts: 18
linuxfedorafirefox
sound problem : can not switch to headphone alone.

I have fedora 12 on my comp.
I have realtek ALC262 chip on hda intel.

sound is working fine with all the options but one.
I can not switch to headphone alone.

as far as my internal speakers are on, my headphone also receives the input and works fine but of not much use
.
but when I switch to headphone alone by enabling,
sound preferences-->output-->analog headphones,
both internal speakers and headphones stops responding.

which is unusual because headphone should continue to respond.

please guide me through this.
thanks in advance.
Reply With Quote
  #2  
Old 26th December 2009, 07:54 PM
macemoneta Offline
Registered User
 
Join Date: May 2004
Location: NJ
Posts: 913
linuxfedorafirefox
That's pretty much the current state on most chipsets. It will eventually work, but right now the function is mostly broken.
Reply With Quote
  #3  
Old 26th December 2009, 08:48 PM
neo8307 Offline
Registered User
 
Join Date: Dec 2007
Location: india
Posts: 18
linuxfedorafirefox
Quote:
Originally Posted by macemoneta View Post
That's pretty much the current state on most chipsets. It will eventually work, but right now the function is mostly broken.
hi macemoneta,
thanks for responding..

I was just playing through things here and there. And eventually realize that tweeking alsamixer is solving the problem upto some extent. but we have to do it with every reboot.

command : "alsamixer -Dhw" or "alsamixer -c0"
try increasing all the playback volumes in it specially with the one with "front" tag.

This is giving quite a good volume in headphones.
Reply With Quote
Reply

Tags
headphone, problem, sound, switch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sound only working on headphone connector lkeijser Hardware & Laptops 5 26th November 2009 12:26 PM
Intel 82801I sound: speakers OK but no headphone sound wneumann Hardware & Laptops 2 13th January 2009 03:00 AM
No sound with Headphone switching Intel 82801H black656 Hardware & Laptops 0 8th September 2008 09:38 PM
ASUS A3A No sound from S/Pidf Headphone outlet dietkinnie Hardware & Laptops 5 7th July 2006 12:18 PM


Current GMT-time: 07:29 (Wednesday, 23-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat