Fedora Linux Support Community & Resources Center
  #1  
Old 24th December 2009, 04:39 PM
Octav Offline
Registered User
 
Join Date: Nov 2009
Posts: 11
linuxfedorafirefox
Exclamation VGA Display Card issues..

Code:
*-display
             description: VGA compatible controller
             product: 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device
             vendor: Intel Corporation
             physical id: 2
             bus info: pci@0000:00:02.0
             version: 03
             width: 32 bits
             clock: 33MHz
             capabilities: vga_controller bus_master cap_list rom
             configuration: driver=i915 latency=0
             resources: irq:16 memory:d0000000-d7ffffff(prefetchable) memory:dff80000-dfffffff
Hi,
On my Laptop Fujitsu Siemens Amilo L 6825 with Fedora 11 Gnome Desktop i have a problem with my display. Everything works fine, exept when i try to view an image or when i want to watch a movie, i get all lines and distorted image, not being able to see anything on all the screan, not just in the player window. Again, everything works fine, except with movies and pictures. I have the right codecs installed.
Any help will be appreciated.

Last edited by Octav; 24th December 2009 at 08:55 PM.
Reply With Quote
  #2  
Old 28th December 2009, 06:11 PM
tashirosgt Offline
Registered User
 
Join Date: Aug 2004
Posts: 3,961
linuxfedorafirefox
Somewhere in /var/log/Xorg.0.log it should show what video driver is being used. Is it the one that you expected?
__________________
"Never let the task you are trying to accomplish distract you from the study of computers."
Reply With Quote
  #3  
Old 30th December 2009, 10:15 AM
Octav Offline
Registered User
 
Join Date: Nov 2009
Posts: 11
linuxfedorafirefox
Thanks for the advice tashirosgt, this is what i tried:
I opened that file and it contains a lot of info. Some that i don't know what it means. One line goes like this:

Quote:
(--) PCI:*(0:0:2:0) 8086:2562:1734:103c Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device rev 3, Mem @ 0xd0000000/134217728, 0xdff80000/524288, BIOS @ 0x????????/131072
(==) Using default built-in configuration (30 lines)
(==) --- Start of built-in configuration ---
Also i can't edit my Display Preferences, it doesn't detect any monitors ( i use a laptop ) and i can't change the resolution or refresh rate. Any advices?
Reply With Quote
  #4  
Old 30th December 2009, 04:13 PM
tashirosgt Offline
Registered User
 
Join Date: Aug 2004
Posts: 3,961
linuxfedorafirefox
In my /var/log/Xorg.0.log, the lines that show the video driver look like:

(II) Loading /usr/lib64/xorg/modules/drivers//fbdev_drv.so
(II) Module fbdev: vendor="X.Org Foundation"
compiled for 1.6.0, module version = 0.4.0
ABI class: X.Org Video Driver, version 5.0
(II) NOUVEAU driver
(II) NOUVEAU driver for NVIDIA chipset families :
RIVA TNT (NV04)
RIVA TNT2 (NV05)
GeForce 256 (NV10)
GeForce 2 (NV11, NV15)
GeForce 4MX (NV17, NV18)
GeForce 3 (NV20)
GeForce 4Ti (NV25, NV28)
GeForce FX (NV3x)
GeForce 6 (NV4x)
GeForce 7 (G7x)
GeForce 8 (G8x)
(II) VESA: driver for VESA chipsets: vesa
(II) FBDEV: driver for framebuffer: fbdev
(II) Primary Device is: PCI 05@00:00:0
(WW) Falling back to old probe method for vesa
__________________
"Never let the task you are trying to accomplish distract you from the study of computers."
Reply With Quote
Reply

Tags
graphics card

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VNC and DISPLAY issues machielr Using Fedora 1 19th November 2007 03:26 PM
HP FC7 Display Issues CooperTownsend Hardware & Laptops 8 24th September 2007 11:23 PM
serious display issues - help?!? jer_nord Using Fedora 4 16th November 2006 06:16 PM
Display Issues dylan Using Fedora 2 30th January 2005 04:43 PM
Sound card + Wireless card detection issues Camp Hardware & Laptops 1 17th January 2005 06:43 PM


Current GMT-time: 04:02 (Monday, 15-09-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat