Fedora Linux Support Community & Resources Center
  #1  
Old 9th December 2009, 02:44 AM
servantsoffire Offline
Registered User
 
Join Date: Dec 2009
Posts: 2
windows_xp_2003firefox
Unhappy "Press any key to enter menu" booting loop

Hi,

I have just installed Fedora 12.
After my pc boots up, the message:

"Press any key to enter menu,
Booting boot in __seconds" appears and proceeds to count down from 3 to 1 seconds.

This continues to appear until I press any key and then the GRUB boot menu appears:

Fedora (2.6.31.6-145.fc12.i686.PAE)
Boot

If I choose "Fedora", it boots properly into the login screen.
What do I need to do to have the system boot directly into the log in screen, without going into this loop, boot menu and having to choose what to boot? Thanks much.

Chuck
Reply With Quote
  #2  
Old 9th December 2009, 07:36 AM
CSchwangler Offline
Registered User
 
Join Date: Feb 2009
Posts: 2,535
linuxfedorafirefox
Can you show your /boot/grub/menu.lst file?
Reply With Quote
  #3  
Old 9th December 2009, 08:40 AM
diamond_ramsey Offline
Registered User
 
Join Date: Aug 2009
Posts: 785
linuxfedorafirefox
:) Chuck, thank you for your post. :)

Chuck, thank you for your post.

Quote:
Originally Posted by servantsoffire View Post
...What do I need to do to have the system boot directly into the log in screen, without going into this loop, boot menu and having to choose what to boot?...
As CSchwangler suggests about showing your /boot/grub/menu.lst file, also known as /boot/grub/grub.conf first.

If you only have one system to "boot" for example, only fedora, then as root within the /boot/grub/menu.lst file, make the following two changes:

timeout=0
hiddenmenu

====================================

For example, the timeout=0 will wait zero second...
Whereas, the timeout=1 would wait one second...
I think that the hiddenmenu option will "hide" the grub menu.

====================================

Someone else had the same experience, see URL -

http://forums.fedoraforum.org/showth...ght=hiddenmenu

There is an info grub for reference.

Hope this helps.
__________________
2 dual cores, 11 GB RAM, F18 Spherical Cow - 3.11.10-100.fc18.x86_64 / i686
2 dual cores, 11 GB RAM, F19 Schrödinger's Cat - 3.14.13-100.fc19.x86_64 / i686
2 dual cores, 11 GB RAM, F20 Heisenbug - 3.15.6-200.fc20.x86_64 / i686
16 x86_64 computing cores, 80 GB RAM & 8 SATA Seagate 7200.12 500 GB harddisks
Reply With Quote
  #4  
Old 17th December 2009, 02:32 AM
servantsoffire Offline
Registered User
 
Join Date: Dec 2009
Posts: 2
windows_xp_2003firefox
To CSchwangler and diamond_ramsey,

Thanks so much for taking the time to answer.
I actually found another way in going to the menu bar: Administrator>Bootloader.
I made it to just boot to Fedora 12 and that did it!
Now when the pc boots it goes right into Fedora 12 without the looping.
Thanks so much!

Chuck
Reply With Quote
Reply

Tags
boot error, boot menu

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
new fedora 11 install - press the "enter" key to begin doesn't work hausertreyen EOL (End Of Life) Versions 11 5th October 2009 05:50 AM
Changing GRUB to change "press any key" time? Shuai Using Fedora 1 30th August 2005 08:22 PM


Current GMT-time: 22:33 (Monday, 28-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat