I was noticed the below error message when I was installing the SKYPE linux version downloaded from the official web site of SKYPE.
Actually I have already installed the QT4 with the highest version correctly even I can used the QT UI for programming now.
But still I faced the problem of lack of libraries afterwards.
[root@IT60 LinuxSoftware]# rpm -ivh skype*.rpm
error: Failed dependencies:
qt4-x11 >= 4.2 is needed by skype-188.8.131.52-fc10.i586
Bump: The skype is running fine by the below link.
This version needn't those QT libraries again? It's strange.
In beofre I was using the version called "skype-184.108.40.206-fc10.i586.rpm" that also downloaded from SKYPE official website.
But it's not working as I mentioned above.