Fedora Linux Support Community & Resources Center
  #1  
Old 5th November 2009, 04:27 PM
akluhikmet Offline
Registered User
 
Join Date: Nov 2009
Posts: 1
linuxfedorafirefox
Fedora 11 sound and stream problem

Hi all;

I have Fedora 11 on VMWare and I am trying to learn about linux as much as i can do. I have got problems with sound. There is no sound and when i try to play a mp3 on Rhythmbox Music Player, when the song is 57 seconds, it finishes in 3-5 seconds and no sound.

Lastly, when i try to stream a video in youtube, it is again really fast and no sound again.

I have got SigmaTel Audio Device and Fedora sees it as ES1371.

I am waiting for reply.

Thanks.
Reply With Quote
Reply

Tags
fedora, problem, sound, stream

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in listening to stream live radio RomeoX Using Fedora 1 25th September 2009 02:51 AM
problem wirh vlc : can't play stream anupash.cool Using Fedora 6 9th October 2007 04:03 PM
Bad stream format ripping MP3s with Sound Juicer KC2OTE Using Fedora 8 26th May 2006 11:50 PM


Current GMT-time: 16:26 (Monday, 28-07-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat