Fedora Linux Support Community & Resources Center
  #1  
Old 22nd May 2004, 01:08 PM
pamindic
Guest
 
Posts: n/a
FC2 install - Radeon 9200 fails

I'm doing a clean install of FC2-64 on an empty HD. All goes well - Anaconda goes through its graphic install routine, picks up my Radeon 9200 g/card without complaint. No error messages. It doesn't recognise my Samsung monitor, but I set it to the right resolution and refresh rates. Install finishes, and I re-boot, but all I get on-screen is a left-right smear of pixels, and the machine freezes. up.

I've tried another monitor, and that results much the same - this time a blank screen and freeze.

I've studied the discussions re. Radeon graphics cards and drivers, but it all seems to relate to getting the 3-D functionality to work. All I want is a 2-D monitor. I saw a post that said that FC2 would operate my card ok in 2-D.


What seems a bit strange is that Anaconda produces a graphic screen, but the final install doesn't. Can anyone help? Do I need to install the ATI drivers, replace X0rg with XFree or whatever and, if so, how do I even get a command prompt to start making config changes.

Thanks a lot.

Last edited by pamindic; 22nd May 2004 at 05:30 PM.
Reply With Quote
  #2  
Old 26th May 2004, 02:39 AM
egurski Offline
Registered User
 
Join Date: Feb 2004
Location: Shallotte, NC
Posts: 170
I am having the same problem on a Dell Laptop. It worked on FC1 but not FC2 --- montor cannot be probed.

As for getting to a command prompt, just use ctrl-alt-f1 through ctrl-alt-f6. You will get a command prompt on any one of these. F7 is reserved for the X window.

Let me know if you discover anything....
Reply With Quote
Reply

Tags
fc2, fresh, install, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE4.2.2 (yum's fresh update yesterday) kwin+nvidia bug (with video) Vegita Using Fedora 0 24th April 2009 05:11 PM
Post install won't come up on fresh install of Fedora coolsnow23 Installation, Upgrades and Live Media 5 24th March 2008 01:31 AM
Fresh Install - Install Updates - Now 2 versions in GRUB?? HELP ViolentA79 Installation, Upgrades and Live Media 7 8th February 2008 04:22 PM
Fresh install & video prob chowell Installation, Upgrades and Live Media 4 12th December 2007 10:53 PM
Fresh Install - What next. Jezster Using Fedora 7 13th July 2004 10:23 PM


Current GMT-time: 01:05 (Sunday, 23-11-2014)

TopSubscribe to XML RSS for all Threads in all ForumsFedoraForumDotOrg Archive
logo

All trademarks, and forum posts in this site are property of their respective owner(s).
FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding Members

Powered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

FedoraForum is Powered by RedHat
Shafter Instagram Photos - Compton Photos - Zoersel Photos on Instagram