Our Acer One Aspire running F12 will no longer boot - this is bad.
drm: dram_mode_rmfb *ERROR* tried to remove a fb that we ddidn't own
any workaround ?
Our Acer One Aspire running F12 will no longer boot - this is bad.
drm: dram_mode_rmfb *ERROR* tried to remove a fb that we ddidn't own
any workaround ?
hmmm, need some advice on this - I've got a non-booting laptop on my hands - do I need to reinstall ? was there a new fix to this in the last day since I updated ? Is this critical bug being worked on ?
fyi most of the other msgs on this topic were on live cd or usb stick - my instance was from the hard drive - was runnning fine yesterday afternoon, shut down and then a few hours later it would not boot - very serious bug!
try the daily build thats what worked for me, i beleive the link is posted in a sticky
good luck!
Did you try booting an earlier kernel? Also did you use yumex to update as there was a problem with yumex corrupting the kernel and causing a boot failure. On my AAO F12 install I booted an older kernel then removed the newest kernel then run yum update from a terminal and it fixed my AAO F12 install.![]()
yikes. No I didn't use yumex - just yum update. I had installed from F12 Beta then yum updated, last being a couple of days ago. My AAO will boot from the USB stick -
since time is running on, I will simply reinstall from the USB stick and yum update - I just don't want the same thing to happen again
Maybe I need to completely reformat my USB stick and then reinstall beta ? Not sure the best way to do that.
Go for the reinstall from the liveusb it only takes about 15 min max.![]()
Oh, it's only gotten weirder ! some facts: my AAO was partitioned with:
sda
sda1 /boot (ext 4)
sda2 /home (ext 3) because I had existing data
sda3 / (ext 4)
extedned
swap
now when I reinstalled and did custom partitioning - the sda2 /home partition was listed as ext4 (huh?) and the sda3 / was ? not found - so somewhere it broke the partitions - ouch, real nasty bug
so I did not reformat the home drive (to keep the data), reformatted the others and installed. Now my /home drive only shows the new user I created with the new install. And there is some other drive shown with like a beehive symbol and on that drive/folder is all the existing data and former users.
"df" simply shows sda2 as being using by all the exisiting data
So possible bugs:
1) having /home (sda2) before / (sda3)
2) the users on the old data having numbers greater than 1000 (holdover from previous ubuntu)
3) something how the usb stick install partitions or formats
4) something wrong with the partition / format tool
5) something in the yum updates that breaks the partitions
I'll see how my new install holds up